Kwikset Zigbee Convert 914C Problems and Solutions

My first kwikset lock was a z-wave smartcode 888 and I had no problems with installation. Later, I purchased a Kwikset Convert Zigbee 914c and had lots of problems and found the following solutions.

  1. Would not pair.

First, I found that the zigbee card was inserted backwards. When you press A or B, it should light up some LED around the B button. There is a zigbee (or z-wave) card that inserts just in front of the battery. If it is put in backwards then the button on the card is not actually pressed. From what I can tell this zigbee or z-wave card is easily replaceable/interchangeable, but it must be put in so that the button(s) are facing the correct direction.

  1. Would pair, but only as a zigbee “Thing” with no features.

For this zigbee lock, I had to manually assign a Device Handler from SmartThings called “Zigbee Lock Without Codes”. You go to the “SmartThings Groovey IDE” ( Click Locations > Click <your_location_name> > Click Devices > <your_kwikset_zigbee_device_name> > Click Edit > Click the Type drop down > Select “Zigbee Lock” or “Zigbee Lock Without Codes”. > Click Update.

  1. Lock would lock via the app but then give a long beep and report “unknown” status; physically locked, but status unknown.

My key hole and deadbolt latch are GateHouse brand. Following the instructions it has a “Vertical rectangle” torque blade. So I should have followed the instructions for “Baldwin Estate Deadbolts” and used the “gold adapter”. But when I tried to put the gold adapter around my torque blade, it didn’t seem to fit. So, I instead tried installing with the silver adapter, which seemed to work, except that when electronically locked it would beep and report “unknown” lock status. So I later went back and forced the “gold adapter” onto the vertical rectangle torque with a hammer. This fixed the problem of the long beep and “unknown” lock status.

My first post, I hope this helps somebody.