Kwikset 910 ZWave - Unable to locally lock/unlock after pairing

kwikset

(JM Binette) #1

Hi to all,

I just added Zwave extension card to my existing Kwikset 910 locks in my house.

The cards are marked :
450-00019-001 REV3.8
5049806
49806-001
F/W Rev. 3.33
041500 177142

The pairing goes flawlessly on my ST hub and I can operate lock, unlock and see the battery status.

However, as soon as the Zwave card is in, the local keypad is completely frozen. I cannot program new local codes or operate the lock at all. The keys are also no beeping when I press them.

I tried the ST standard device handler as well as the ones developped by @ethayer (user-lock-manager and lock-manager)

Someone could point me in the correct direction ?
is the firmware 3.33 from kwikset a new release ?

Thanks & regards


#2

I would get in touch with Kwikset support since it worked OK from the mobile app. It sounds like an installation issue with the module itself.


(JM Binette) #3

It’s just a slide-in card … I don’t think the issue is there. Also I have 2 cards with same behavior


#4

The issue isn’t the card because the card is what is responding to the smartthings mobile app.

The point is that if having the card in the lock is causing the lock to no longer work locally, and removing the card would let the lock work again locally, then there’s an issue with the lock itself. Which is why you would get your quickest result by talking to The lock manufacturer’s support team.

This isn’t an issue I’ve seen reported in the forums here before, so I don’t think it’s a very common one. It may just be a defective lock, it can happen.

I’m sure it’s very frustrating. Maybe someone else will have an idea.


(Vickie Bates) #5

I am having the same issue. I have reset and excluded the card and then repaired. Once the lock is paired with the ST app, you can no longer lock or unlock localy. If you want to enable the local control again, pull the zwave module and put it back in. This will disconnect it from ST app and you can unlock locally…but then you cannnont use the app to unlock. If someone comes up with a fix, please advise