Keep Me Cozy II - randomly ramping up heat setpoint?

I was just checking my CT101, since this is the first real time that we are using the heat this fall, and was shocked to see that the heating setpoint was all the way up to 77 F. The target temp is 70 F, but I am using a separate temperature reading for the “Home” mode… Is it normal for the heating setpoint to keep bumping up like this?

No. :scream:

Report it to support. could be the poltergeist problem. See the following:


Perfect time of year for their kind to surface…

Rebooting you hub can solve a lot of these problems.

Or not.

We rebooted the hub (including removing the batteries) yesterday. Multiple failures this morning, including one time duty not firing, and one device disappearing from the network.

I’ve updated my existing support ticket, and if rebooting works for somebody I’m delighted for them, but it’s not working for everyone.

Ok, so I tried the following tonight:

  • Rebooted the hub (unplugged power for a couple minutes, plugged back in), waited for the LED to turn green again
    • No change
  • Tried switching modes between home, away, and night
    • No change was observed on the thermostat setpoints (still 72 F like I left it)
  • Tried removing and recreating all 3 of my modes
    • No change to the setpoints either

Here’s a screenshot of my Night Thermostat Settings log:

And here’s one of my Home Thermostat Settings log:

You’ll also notice that there is no entry for CT100 on the log filter list. I haven’t seen much in the way of settings being made to the CT100 either.

You need to unplug, including taking out batteries, for at least 15 minutes to force a full resync.

I’ll give it a try. I have no batteries installed yet, so at least it was fully un-powered for 2-3 minutes.

Edit: Does it mean anything that the log says:

changedLocationMode mode: Home, heat: null, cool: null

Should there be something there instead of null?

I just got a Goodbye message as my wife left this morning, but don’t see any events on my “Away Thermostat Settings” app. Goodbye was triggered about 15 minutes ago.