Just lost control for all custom DTH (UK, 12 Dec 2019)

Hi I’m in uk V2 hub mainly on the new app now.
All my devices which use custom dh have just stopped reporting back! Commands are being sent , like turn on, but the hub is not receiving/ processing any return messages. Done an IDE reboot to no avail

Lots of things seem to have stopped working here to. UK v3 hub connected via ethernet. Z-wave thermostats no longer updating. Icons in classic app gone. Tried clearing app data, rebooting, and pulling the power cord to reboot and no luck.

Apparently there was a firmware update today so seems likely the two issues are connected.

all my Aqara sensors not working , philips hue bulbs saying offline but they are on , what’s going on and how do i fix ?

My fibro double switch,
xiom temp and humidity sensor,
hue motion sensor,
Eurotronics trv…
all stopped having there messages processed.
The devices which respond are doing the action just no feedback its happend
So mix of zigbee and z-wave


Not showing update today on my hub!

Same here! UK hub v2, hub last rebooted this afternoon, updated to 28.12 on Dec 9; lost two z-wave plus devices this afternoon

I am using a custom device handler for two Fibaro ZW5 motion sensor (z-wave plus). Both show constant activity (wake up, lux, etc.) until around the same time this afternoon, and have never seem to have send a signal since. Both devices indicate the right signals (motion, tamper) via LED feedback, but no signal seems to get through to the hub. Both devices show online in the app and IDE.

Either an issue with custom device handler or z-wave? (Or a weird combination of both?)

Two of mine are zigbee, the only common denominator I can see up to now is temperature measurement capable devices??
@Brad_ST, @SmartThings. What happend around 4 hours ago

its as if my sensors have been fried , removed them and added them back on but they just won’t work ffs

You’ve likely already done this, but have you tried taking one of the problem devices and changing it to a stock DTH and seeing if you get responses from that? I know that doesn’t solve the issue, it’s just a diagnostic step.

I wondered why some of my temp sensors hadn’t reported in 5 hours, and why the heating wasn’t turning off.
They’ve definitely been playing behind the scenes.

Scheduled Maintenance

Developer Portal Planned MaintenanceDec 12, 19:30-20:30 EST

On Thursday, December 12, at 7:30PM ET, we will be performing scheduled maintenance for the SmartThings Developer Portal. This maintenance is estimated to last an hour. During this time users will be unable to log in and access certain parts of the site. We will update the status page once the maintenance has been completed.
Posted on Dec 11, 17:02 EST

Agreed, that will be my next step in trying to diagnose or resolve the issue. I am keeping the fun for tomorrow though. (Maybe there is a magical solution overnight and I will not have to replace all motion triggers in all my routines… :see_no_evil: :joy: )

I am however using another custom DTH for my WLAN camera, and this is still working fine.

Will report back if using the standard DTH can resolve the issue.

1 Like

Yea change hue motion to zigbee motion, and back

Other devices with custom dh including pop trv work fine!!#$#

Hmmm… :thinking:

But this time window is in EST, which is still to happen today, no? Current EST right now is 2:20pm?

And yesterday when they posted the announcement the issue was not yet showing, right?

But as always: happy to know that it is not a problem caused by me/my setup; sad to realize that there is nothing I can do to fix this but wait… :rofl:

Is anyone using the flasher smart app, that’s the only thing I used today which is different?

Lost reporting for a bunch of my sensors. Returned to a very cold house as I use them to manage thermostats. No temperature readings since about 3pm EST. :frowning:

Lost reporting from Fibaro Door Sensor, Aeotech Multisensor.

In Norway on UK v2 hub. Anyone from ST actually monitoring these forums?


This seems to get more confusing, but it seems you are right @mark_cockcroft : maybe temperature measurement capable devices is the most common denominator for the problem?
Anyone seeing an issue since this afternoon with a device that does NOT report temperature?

And PS: Not using anything different (apps, handlers, devices) as compared to yesterday. And @mark_cockcroft : not using flasher smart app.

1 Like

These forums were set up several years ago so that customers could help other customers. They are not an official support channel and are not officially monitored. Sometimes employees will drop in and share in the conversations, but they are not assigned to do so.

So whenever you have a problem, you should always report it to support, that’s the way to get the information to engineering.

1 Like

I have to other Trv’s running different dh and they work!!!
I’m on my phone so it’s hard to go into each dh and see what capabilities they share which the other device don’t (which work)

I’ve emailed support and reported a problem using the new app’s contact us

1 Like

GMT is 5 hours ahead of New York time (EST).

This is being investigated.

For devices failing to report states like temperature and humidity, is that true for the Classic app (and IDE) as well as the new app?