Just got Phillips Hue and have Alexa, won't let me choose smartthings no selection


(Ryan) #1

There is no selection to choose what place I want (i.e Bedroom which it is). I want it so I can say for my 3 wall lights to be red, my 4 ceiling lights purple, then my desk lamp and my floor lamp (2 bulbs) to be the 3rd category. Unfortunately, Alexa says she cannot do that. What is going on? My phone recognizes the 10 bulbs (color).


(Daniel Pena) #2

The lights should be able to be grouped together in the smarthome section on the alexa app, after you’ve added you have added your hub of course.


#3

If all these devices are connected to the same 2nd generation (square, not round) hue bridge, you can create a scene in the hue app and then have Alexa turn on that scene. That might be the easiest way.

The only trick to this is that you have to enable the Phillips hue skill for Alexa. This is a one time set up. Then tell Alexa to “discover devices.” Each separate scene will show up as an individual “device” in the device list in the Alexa app

After that, you’ll be able to turn on a scene in A room. It will be named the same as the scene in the hue app where you set up the scene, but if you want, you can put that scene in an Alexa group and give the group a different name. This works even if the scene is the only “device” in the group. So it lets you have more than one Alexa name for the same scene. :sunglasses:

The scenes show up on the Alexa device list with both the scene name and the room name, where the room is the room from the Hue app.

If you have the first generation hue bridge (round, not square), you can still do it, but you have to trigger the scene through IFTTT. And The spoken instruction is a little different. With IFTTT, you would say “Alexa, trigger …” rather than “Alexa, turn on…” There may also be some additional lag with this method.