Jascon 45609 indicator light stopped working?


(Darryl) #1

So, my first Jasco installed was a single gang install. Worked perfectly. But now, for some reason, the indicator light doesnt work. I have gone into the smart app, and configured it under all 3 options, and cant get the indicator light to function at all. Anyone have this issue before? Any thoughts?

Thanks!


(Chrisb) #2

@Darryl,

If I recall correctly, I had a similar thing happen once where the smart app wasn’t really toggling the indicator light. Try looking it up in your Device List and see what it’s currently set to. To the best of my knowledge you can’t change this this setting in the Device List, but you should at least be able to tell which state the indicator light is set to to help you trouble shoot.

No idea if this will help or not, but you might try opening the “air gap” switch. That’s that little notch… kinda pinch it between your finger nails and pull it out. This will kinda turn off the switch and sorta works as a poor-mans reset. This might “wake things up” on the switch. It’s a long shot but perhaps worth trying.


(Darryl) #3

Hey @ChrisB

I checked, and on the ide it says: indicator Status: when off

I pulled the air gap switch, then went into the smartapp and looped through the indicator status from completely off to to "when off’. Pushed the air gap back in, and found the LED still would not work…


(Chrisb) #4

When you cycle through the indicator status on the app, does it change in the IDE?


(Darryl) #5

Yep…

So either its not successfully sending the signal… or maybe a bad switch? (Which would be rather crazy after a good week of it working).


(Chrisb) #6

Sounds like a bad switch. When you get a 46512 (see other thread! :slight_smile: ) you can replace this with the master from the three way setup.

EDIT: I should say: sounds like a bad LED. The switch still works, does it not? It’s just the indicator light that has gone bad.


(Darryl) #7

@chrisb :
Yeah, its just the LED. Which confuses me. Ill ask SmartThings support to check it out, but yeah its not looking good.

As for the 46512… yeah, thats an option. Im a bit strapped for cash for another week or two, so I may have to wait to finish this job up and send the 45609 back…


(Darryl) #8

Interestingly, without any changes, this started working again… Not sure why…


(Pizzinini) #9

I had the same thing happen after my son tapped the switch off a couple of times in a row. I can cycle through the indicator modes in the “things” view but the actual led will remain off no matter what. I tried the air gap and also turned on/off the circuit breaker. Other than the led, the switch is working fine.
Looks like I will just have to wait and see if this fixes itself, too…


(Michael Kirkpatrick) #10

I’m having the total opposite issue…indicator light works but i can’t control on/off/dimming with the app. I’m done what i though was the airgap switch…i’ve turned off/on the breaker…dropped the device from the web app and cycled the hub to ‘rediscover’ the switch and to no avail. Absolutely no lighting control (other than the LED on/off i can affect).