Jasco 45609 blue light stopped working suddenly


(Scott Windmiller) #1

I replaced my front porch switch with this switch and everything worked fine for the past 2 days. This morning I noticed the blue light on the switch stopped working. The switch still works fine and the light is not turned off in the app. This is a minor annoyance and everything else is fine. Is there anything to worry about with this?
I have another switch hooked up in the same box as this one using the same bundle of neutral wires (separate wire run to each) and it’s working fine.
I really don’t feel like taking it out and dealing with returning it to Amazon so if there is no harm I may just leave it and maybe even turn the light off on the other switch.

Thanks,
Scott


(Marc) #2

Perhaps you accidentally hit the Lit up when Blue option in the Device in the SmartThing app? Have you tried toggling that option?


(Scott Windmiller) #3

Yeah. I toggled that back and forth several times with no help.

Thanks.


(Beckwith) #4

I’ve had a couple of these switches do this. Others say it may work again if you give it time. Mine never have, however. Interestingly, this happened when turning switch on and off very quickly many times. My son was just playing with the switch in one case and my wife was trying to get paint off another.


(Scott Windmiller) #5

Yeah, this sadly may have been exactly what happened. My daughter was quite excited by the new switch. As long as it still works I really don’t care.

Thanks!


#6

@swindmiller Try cycling the circuit breaker it’s on?


(Scott Windmiller) #7

I will but cannot right now. WAF would be wayyyyy down if I did right now :smile:


#8

Just tell her you need to reboot the house… :wink:


(Michael Langkilde) #9

I found that just excluding the device and re-including the device brought it back without cycling the power. I ran into this once before but was sort of related to having the switches connected and included in the zwave network when my ST hub was paired with my security L5100 hub. So to have it (the blue light) stop working but the switch and the commands from iPhone were still working was strange. Like I mentioned above. All I did was exclude and re-include again to get it working again.


(Gilbert Chan) #10

Try pulling the air gap switch right next to the led and pushing it back in. That will power cycle the switch.