Issues again?


(Adrian Parker) #1

Is anyone else having issues again connecting to app? I’m on Android in UK and it’s asking me for login details and hub welcome code as it did during Tuesdays outage.

Was working fine up until about 15 mins ago


oAuth Issues all cloud to cloud integrations broken (02/05/16)
(DaveT) #2

Same here exactly, also a UK user on android. Glad it’s not just me!


(Kevin P) #3

Me too. Wants me to login again then select region and then wants welcome code. Was all working fine earlier this morning.


(Chris) #4

Affirmative - also UK


(Bob) #5

Hmm mm. I’m in UK with a V2 hub and can log on ok.
Looking through the app everything is there and working.


(Chris) #6

Mine’s fine again now. Assume a platform update or something?


(Kevin P) #7

Mine was OK too so closed app and re launched and OH NO back to wanting log in region and welcome code. Kept trying and got in again. Perhaps it’s being worked on as we speak. Finger crossed it’s fixed soon.
edit
Gone down again for me.


(Brian) #8

Mine appears to be fine I’m a UK V2 as well, but I had issues yesterday. I don’t know whether this will help but the fix I had yesterday from ST support was posted here

Hope that helps
Brian


(Wayne) #9

Mine has fixed itself now. Not sure if it was done by support staff whom I emailed before or some platform instability.
Looks like the status web page is no longer as useful as it used to be. Possibly some internal politics at play where senior management are not happy about seeing instability in the platform so support are not as willing as before in updating it.


(Kevin P) #10

@Silverpawn Thanks for that. Currently I’m in OK. But for the last hour or so I’ve been IN, OUT, IN, OUT and I’ve even tried to shake it all about. Frustrating to say the least.
Just used the back button with the app open and it’s taken me to select region screen.
I’ll guess I’ll try shaking it again.


(Steve) #11

My ST App and SharpTools all appear ok…


(Chris) #12

It keeps working then not working :expressionless:


(Joe) #13

I’ve been using smartThings for 2 years or so and this has been the case the entire time. It has gotten better (more up than down) but it still has problems.


(Chris) #14

Sorry I should have clarified, the app is working intermittently. I’m quite aware of the stability issues of the platform itself. But this particular issue where the app forgets you have an account is a new one on me and has only occurred in the last week or so.