Issues adding new devices (mainly sensors)

sensor
hubv2

#1

I had issue with one of my open and close sensor. After changing the batteries on didn’t resolve the issue, I removed it from my hub. When I tried adding to the hub it didn’t work. I also have another sensor I tried with and same issue. Hub light blinks green constantly and sensor LED is blinking blue. I also notice on the IDE site, that all of my open/close sensors are showing status as offline.

This might be related to recent firmware upgrade, since it started happening after the update.

Anybody else having issues adding new devices ?


#2

Finally was able to get my issue resolved. It was something with latest firmware. Support had me do soft rest on the hub that wipes last firmware and re applies it, your devices don’t get wiped with this.

If anybody else having similar issue, these were the steps I performed:
Hold the reset button back of the hub for 10 seconds, until you get yellow led and then release. And give it about 5 minutes after that while it applies the latest firmware.