Issue using Sharptools to set Hue light attribute

(TW) #1


I am using Sharptools and tasker to set up some tasks.

I can use the setLevel command to set the level of the light if I just input a value into the paramaters box, e.g. 15. However I am unable to set the level of the lights by using a variable.

e.g. if I use variable set to set %level to 5, and then put %level in the parameters box. When I run the task nothing happens.

Do I have to do something different if I am using a variable rather than just typing in the number? .

(Greg) #2

Tagging @joshua_lyon

(Joshua Lyon ( Dashboard)) #3

Make sure you have switched to Tasker variable mode by tapping the tag icon in the action bar (top-right).

From there, you can use Tasker variables in any of the fields.

Also, if you are in Tasker variable mode and you don’t see the ‘+’ icon to add a parameter, you can select ‘Override Parameters’ from the menu:

(TW) #4

Awesome!! thanks for explaining. I wasnt switching to variable mode…