Iphone 6s supported?

My Smartthings phone app lists my IOS model as 7. I have a 6s. Is it supported or do I need an IOS 7 ?

Smartthings for iOS requires iOS 13.0 or later.
iOS 13 is available on iPhone 6s or later.