IOS App won't switch off device

When I use the SmartThings iOS app to try to switch off any of my z wave switches I get “A network or server error occurred.Try again later” - all seem online correctly in … I’ve tried rebooting my hub but still nothing been happening all day today. Anyone else have something similar ?

brand/model of the z-wave switches? custom device handlers or stock device handlers? you tried rebooting the hub in IDE?

1 Like

Its happening for all my z wave switch regardless of brand and type of device handler ( I mostly have them on the locally executed z wave versions)… most switchjes are JASCO/GE switches and dimmers both the older Z wave e.g. 4944/3033 and the newer Z Wave plus , but also affects all other z wave switches e.g. Inovelli Red LZW30 and Leviton 001D-3201, - the status of the switch is correct reported and updated when I turn them on or off manually… its just the automatic switch is not working or is severally delayed… scheduled and triggered turn on and turn off seems to still be working.

I’ve rebooted the Hub quite a few times now both via IDE and via unplugging and removing the batteries - doesn’t help at all.
Same with network repair… I wondered if anything was spamming the network and blocking the signals from getting through… but I don’t see excessive things in the api log web page… which I would guess would show me that…