iOS 1.7.1 Mobile Presence Issues

I am extremely suspicious of the widget too. Whenever she has hit the sunny field, she had used the widget the previous evening and her presence not registered and when she opens the app away from home, sunny field, force close, reopens and it registers her presence/absence. I am not 100% sure though. I am getting rid of widget from her phone and mine if that makes a difference. But I have no logical reasoning to substantiate this. Since before this update there has only been 2 instances when mobile presence had failed us since we started using it since September, 2014. All hell broke loose after this update.

Another data point - I use the widget my wife does not, but both stopped working around the same time.

I have never used the widget but have it setup and have the problem.
It would be nice if they could resend the previous version to Apple as a new version just to get us all back up and running.

I was thinking less that actual use of the widget caused the problem than that the code to enable the widget to be used might cause it. But again, who knows?

Same issue here on the wifes 5C She is not a happy camper. Got use to the door locking/unlocking and light on for safety when she comes and goes. All that is not working. Ugh.

Head’s up :

1 Like

You actually don’t mean downgrading. Right? I mean it is the next version which fixes the issue, right @april?

My iphone presence worked fine with the update but my wifes did not. I deleted and re installed the app on her phone and everything has been working fine for the last few days.

The app overall seems a bit slow though…

I feel it finally sped up. Amazing how many different accounts of bugs. Same here on the linked account btw.

Exact same issue & app freeze/screen as JoeTermine reported - on two iPhones (5s and 6) since the 1,7,1 and/or IOS 8.3 update.

@JDRoberts - you were right, it works, it stops, I restart the app, it works, it stops …

Looking forward to the fix.

The fix is available for download on the app store now… 1.7.2 I haven’t tried it yet, though, I’m waiting for all of you guys to report what’s newly broken first. :wink:

Just installed, although I am away on business and therefore unable to test my phone or upgrade my wife’s - I guess I’ll know in a few days …

Mobile presence issues appear to be fixed in 1.7.2. At least it worked a few times for my wife for the first time since it broke 8 days ago.

I only had a chance to use it once since the update, but mine still appears to not be working.

Installed it on my daughters last night and this morning when she left for school it did not trigger…sigh.
When she gets home I will take a look at it and submit a ticket. I had high hopes for this fix.

Worked last night once when I updated me and my gf’s phones. This morning it did not trigger when she left. Nothing seems to be different other than the new release number.

Tell support@smartthings.com. The more people who report the problem, the more details they can get to help towards a fix.

Yes I’ve done that as well.

ST has really sh*t the bed recently. These updates are terrible and I’ve had so many issues, that I’ve literally had to put my system in manual mode (I have 111 connected things). I’ll come home mid-day and my outdoor security lights will be on for no reason, along with other lights just turning on and off. Maybe instead of posting stupid and pointless blogs about an early 90’s internet commercial, maybe ST should put that effort towards making their system work…because if I receive another email about “Hub Connectivity/SmartApp Processing”, I’m going to lose my damn mind (yes, I know I can unsubscribe). I’m not frustrated or anything. :smile: