Intermittent phantom z-wave commands?

OK this one is making think (read:worry). Two times I have had something “unexplained” happen while I was mode:Away and nobody was home (no pets either).

Around 4 weeks ago, I got a SHM alert that my GE motion sensor detected motion in my Garage. Not possible, everything locked up and the sensor was staring at a closed garage door (plus I have a real alarm on that door, and it never opened).
This past Sunday, a button 1 press from my Aeon Labs minimote was detected and it turned on my bedroom lights.

Huh? I tested the minimote in question, and it works fine, it’s not like the battery was going dead and the electronics decided to send a button press as it died out. It’s perfectly fine, nothing fell on it, etc.

Anyone else experiencing odd phantom events with no correlation?

(Interestingly, these are BOTH “sleepy” battery powered devices that are not always online/in the network).

Many things can cause false motion sensor alerts, from a spider crawling across the face of the device to just a change in temperature. Those are very common, And are the reason that most dedicated security systems require an alert from three different motion sensors before considering it “real.”

FAQ: False positives on motion sensors

The minimote is a different issue. That’s very rare. It could be just some glitch in the cloud database, that happens sometimes.

It could also be local interference. You didn’t say what country you are in, but I’m guessing North America since you mentioned a GE device. The most common interference in that region is from an old baby monitor, walkie-talkie, or cordless phone. It’s also possible to get interference in this frequency range from some drones. They aren’t technically supposed to be able to cause that interference under FAA rules ( Because it’s the same frequency band that ambulances broadcast on), but there are some Chinese-made models which can, and there have been a few known cases, one from a community member who owned the drone himself and had brought it into the house for charging.

Mostly you just have to watch and see and see if the problem occurs. If it does, then it’s time for some detective work. :thinking:

1 Like

Thanks for the quick reply @JDRoberts :slightly_smiling_face:

I don’t think I have anything in the 900MHz band anymore. The only things that could potentially be using spectrum are my Napco alarm system which has wireless at an unknown frequency, and a garage door opener. I do have an old 900MHz wireless phone, but it was hung up at the time (I just unplugged the base and pulled the battery). That’s about it, really.

I’m in New Jersey. I was also not home at the time. In the Event logs, there was nothing else going on at the time.

Do you think it might be good to do a Z-Wave repair?

Looking at the Event Log around the time of the minimote button push, I see 4 minutes earlier another oddity

Dimmer Switch level is 1
Dimmer Switch is on
<1 second later
Dimmer Switch is off

This is a GE/Jasco standard (non-plus) switch

I would report it to support. Sometimes they can see things from their side that we can’t.

1 Like

OK – tried that . I got an unhelpful – delete everything and reinstall boilerplate response – of course.

1 Like

This has been going on for months now. I had a (edit: Leviton) Z-Wave Plus plug in lamp dimmer suddenly change from 100% to 2% at exactly 11AM today – the first time I’ve seen this happen on a dimmer other than a Jasco in-wall ZWave (non-plus) dimmer. I was starting to think about replacing my non-Plus dimmers, but this throws that all to the wind.

The logs show:

11:00AM Dimmer 2%
11:00AM Switch On
11:00AM Switch Off

When I opened NewApp, the lamp’s dimmer showed 2% When I manually turned on the switch, the lamp came on at 100% and the % adjusted.

Something ain rite. My Jasco dimmers are using the Dimmer Switch driver, this plug in dimmer is using Z-Wave Dimmer Switch Generic.

I set up a webcore piston to monitor all my dimmers when they are set below 5% and stay that way for at least 10 seconds. I get these alerts every 2 weeks-ish.

I made my webcore pistons that act on a dimmer switch turning on also check and ignore low dimmer values to prevent weird actions from triggering when these dimmers stay unusually low, but it’s still points to something that ain quite right.

Lutron doesn’t make zwave devices: they use their own proprietary protocol, “clear connect.“

Did you mean Leviton instead? If so, what’s the model number?

You’re right – oops. Leviton DZPD3-2BW plug in ZWave Plus dimmer

1 Like

By any chance do you use any Amazon Echo or Google Home devices?

Google Home can misunderstand commands and you can define a command to turn on a light. But that doesn’t explains the off command after.

(I’ve had a time when an action was triggering twice, button press turned on switch and a few seconds later turned it on again.)

You definitely need someone from ST to look at what is happening with your Z-wave network.

If you could hook me up with someone that is not a first line support, I’d work with them. But I’m not uninstalling and reinstalling everything by rote. I already tried opening a ticket and got a bunch of boilerplate.

I think the only reason I noticed that this was happening is because I had an automation that did something when a light was turned on. I noticed that action took place even tho the light was off, and I was right there when it happened. Was not looking at the switch, however, to see if it had actually turned on (i.e. the indicator on the which goes off when the light is on)

There used to be similar issues with GE Zwave dimmers, but I thought it has been resolved.

@Nezmo, do you still have phantom events?

Anyhow I am tagging @Kianoosh_Karami, who might can help identify the issue.

From time to time, yes. I can go very long periods (months) of time with none then I get a number of these happen within a short period of time, like days.

My situation is different than that Nov 2019 thread. It’s not like every light in the house turned on, the dimmer level is always so low that I would never even notice. It happens very occasionally, yes it does seem to come in waves, never touching more than one device at a time, and it had been exclusively GE Zwave (non-plus) branded Jasco in-wall dimmers — until yesterday when it hit one of my plug in Levitons (???)