Hub v1 first setup fall


(Andrea Trasatti) #1

Hi,
I have a v1 hub that I never setup. I tried today multiple times with no success.

I connect it to my router and power up. I start the iOS app, login (I’ve had an account for a while even without a hub), complete the first couple of steps and get to the point of connecting the hub. I enter the welcome code and it tells me to wait. It tells me I have an old firmware and I should update. I tried both to confirm and decline the update. The app keeps waiting for hours until I kill it.
After I kill the app and open it again I can see the hub listed in my current location, but it’s offline. Occasionally the app tells me I need to update the firmare. It never completes.

I tried unplugging the power cable for a few minutes, no luck. The led in the back is steady blue.

I tried deleting the location and setting up again a few times. No luck.

Any suggestions?


#2

Let the update run for a night and see what happen, I guess you are many version behind


(Andrea Trasatti) #3

I restarted the firmware upgrade now, but I closed the app. I can’t leave it on all day.

It would be nice to have some sort of progress indication


(Andrea Trasatti) #4

Hours later. No luck. :frowning:


#5

Try to contact the support and I’m sure they can help.