Hub stops responding


(Jim) #1

I just received my Hub and two GE lamp modules. I got everything connected but after a few minutes the lamp modules stop working. If I reboot the Hub, they start working again but only for a few minutes and then another reboot is required.

the funny thing is, if i use the manual on off switch on the module the status updates in the app.

I did email support but I haven’t heard back yet…

Help!!


(Jeff DeWolfe) #2

How far away from the hub are the GE modules? Do you have any other devices?


(Jim) #3

No other devices yet - one module is about 4 feet away and the other is 10-12 feet. They both work and bot stop working at the same time…

I found the website that has the logs - I don’t see any commands running in there…


(Jeff DeWolfe) #4

Interesting. That should be close enough to not be a signal issue. You might try excluding them and then re-pair them with the hub. Sometimes that helps.


(Jim) #5

How do I do that?


(Jeff DeWolfe) #6

Click on the device one at a time. Towards the bottom, there should be a remove/delete button. Click on that and it will put the hub into exclude mode. Once it is in that mode, you press whatever button or sequence on the device to pair it. It will then be excluded from the hub. After that, you can go through the process to pair it again as if it was a brand new device.


(Jim) #7

got it - I will try that tonight - Thanks!


(Jeff DeWolfe) #8

Hope that helps. If not, support should get back to you fairly soon. They can look at the logs to try and help and find out is happening, or not happening. They must be busy as of late, all of my requests have taken a day or so to get a response on which is not normal for them. Keep us updated!


(Jim) #9

We’ll I chatted with support yesterday - he looked at some things and then asked to power cycle again. I wasn’t home durning the chat but when I rebooted again - same issue.

I also tried deleting everything and re adding but same issue.

I have noticed that to do anything ( add, remove, control) I have to reboot the hub and do it within a few minutes or it just won’t work

Frustrated!!!


(Rubin Dhillon) #10

Long Shot … When I first got my hub, I tried powering it from the USB port on my router. It worked, but was flaky. I then powered it through the AC Adapter and it has been reliable ever since. You are probably using an AC Adapter - ?


(Jim) #11

Thanks for your response - I am using the ac adapter…


(Todd Wackford) #12

Do you have a wireless home phone base or other electrical device near you hub?


(Jim) #13

Just a wireless router


(Todd Wackford) #14

You might try moving them away from each other. There may be some EMI (Electro-Mechanical Interference) that is messing up the communications.

In my last house, we couldn’t watch a wireless streaming movie if someone used the microwave at the same time (40 ft away). It took a while to realize that we had to make the popcorn before the movie, not during. LOL


(Jeff DeWolfe) #15

Good point twack! I didn’t think of that. Definitely try moving it away from that to see if it helps!


(Jim) #16

Ok in a super bizarre turn of events - I new hub showed up today with a few other “things” I ordered and it works perfectly!

The first one I received wasn’t in any type of retail packaging which I found odd at the time.

I can only assume the first one was defective

Thanks for all your support!


(Todd Wackford) #17

I’d still try moving it away from your router and see if it works. It might just be more susceptible to interference. If that being the case, you might have a fully functioning (but more sensitive) 2nd hub.


(Jim) #18

Could it be used as a repeater and not connect it to my router?