Hub Only Controlling my GE Link Bulbs All the Sudden


(John Hernandez) #1

Hi All,

For the past few weeks my HUB has been unable to control anything other than my GE Link Bulbs. I’ve had it connected to a Kwikset Lock, garage sensor, motion detectors, siren, smart switch, and thermostats. It can’t tell when motion happens, the garage door is open, etc. It won’t lock/unlock my lock, read the correct temperature or change the temp. The phone app successfully sends gps and time based notifications but no actions are successful. GPS notifications like Jim arrived home, seem delayed. I’ve tried removing devices and when I try pairing them again, the HUB doesn’t find them. It does find GE Link Bulbs. It’s almost like it’s only seeing the zigbee mesh network. I’ve tried excluding them and trying again. I’ve tried repairing the network. I’ve tried unplugging the power for 15min and plugging it back in. Please help! = )

Thanks


#2

Frustrating! Sounds like the best thing is to talk to support@smartthings.com they can run remote diagnostics on your hub.

You can also reach them by chat during business hours. Click on the Support link at the top right of this page, then troubleshooting, then look in the bottom right of the screen for a tiny chat button.

Good luck!