Hub not sending commands to devices

hubv2

#1

My Hub (V2) has a problem. After adding a Kwikset lock (910 - without keypad version), it worked just fine for about a day, then suddenly it said ‘unavailable’ and my GE lightswitch stopped being responsive to commands from the app. I tried excluding and re-adding the lock, and it said that is was re-added. But then neither the lock nor the switch would actuate from the app.

I placed a ticket regarding this, and was told to take the batteries out of the hub and disconnect network and power for a few minutes. Did that, and everything came back and was responsive - for about a day. Now I’m back in the same boat, but the disconnect/reconnect didn’t do it. Tried a few times, with a couple hours between each attempt. Lock still ‘Unavailable’ and switch still non-responsive. Tried removing and re-adding lock, and now it removes and comes right back as unavailable.

Any suggestions?

P.S. - The light will still turn on and off with the schedule I have set via ST (based on sunset/sunrise). So the system is still somewhat functional. All other sensors are reporting correctly (except my Zibees - can’t seem to re-add them after this first started).


(Robert Lundholm) #2

I am having the same problem. I started this last week. One thing I have done so far is change the device handlers but I just did this 10 min ago and it will take longer to notice if it is a solution or not.

update: changing the device handlers did not effect the ability to use the app to turn things on and off.