Hub - Mind of its own

Afternoon all,

The past week my SamrtThings system has become useless, all of my functions, triggers, Good Night, Good Morning etc has stopped working.

It’s just not doing anything it was after initial setup.
Last night it went into Good Night! as normal come 10PM, but never switched to Good Morning! Come 7AM, so when I opened a door - the App alerted me…

Anyone else having issues, or know why it’s ignoring my schedules?
I’ve tried setting it into the right mode myself using the App, but it still ignores it.

Also, the Smart Alarm with Voice Weather Alerts etc still isn’t working, is this still an issue?

Really had enough of the system now, can’t trust expanding it any more than the starter kit…

One final thing that’s really killing me is the ‘Welcome Back!’ - it’s doing it whilst me & my partner are both over a mile away from home. Could be in a Shopping Centre and it’s saying welcome back, what in the hell is going on? :frowning:

Have you changed the geofencing to a smaller area yet.

On the dashboard page click the 3 dots in the top right corner and choose my locations, from there click the cog wheel in the top right hand corner, click on the map and make sure your actual home location is pinned and make the geofencing ring around it as small as possible

All the best,

Hi @Bob_Tume

I’ve just done that, it was a big area but it has been checking us in at over 5 miles away which the geo didn’t cover.
I’ll see how that goes, thanks.

Any dea on the schedule issue?

fwiw, all my Routines that trigger on schedules have stopped working too.

@BrianD @bravo81 - I am not aware of any issues affecting performance right now. Have you emailed to start the investigation?

There appear to be a few threads on it

I’ll submit it today.

I am having the same issues. Nothing is working! Even the simplest thing of turning a light off is not working. I submitted a ticket but it said they are overwhelmed. Sad. I might go back to wink!

The routines themselves work fine when hit manually… the timers just appear to have killed themselves within the last few days.

Not the first time it’s happened to be honest.


Support asked me to uninstall the Timed Schedules(NOT the event):
Go to ‘Routines’ (third icon with a tick)
Tap the setting cog in the top right corner of the ‘Good Morning’ routine
Scroll down and tap 'Automatically perform “Good Morning” at…'
Select 'At a specific time’
Hit ‘Uninstall’.

Then add it again.

Then also try setting them an hour early, as they’ve got this bug after switching from BST to GMT:
It’s possible that you may be affected by another issue a few of our other users are experiencing. We have routines triggering an hour out, this relates to the move from BST to GMT. If you have this issue, to help test this, would you be able to move the start and finish times forward by an hour to see if this gets it running correctly. This is a temporary work around while our engineers find a permanent fix.

No resolve on the geolocation issue just yet.
Will see how it goes.

ill try this now! thanks

if you are in the UK, shoot a note to - they are less overwhelmed :smile:

I’m having the same issues. Mine were triggering an hour late so changed them to trigger an hour early in the hope that they happen at the correct time. It worked once then as you are seeing time based events have stopped working. I’ll be plugging in the digital timer back in at this rate and asking for a refund.

So reinstalling the time triggers seems to have fixed that issue!

Would like to know why it died in the first place though.

Mine died when the UK shifted time zone, and then seemingly again when the US shifted timezone.

Come on folks… store the time as UTC, it’s not that hard!