Hub is online but doesnot respond


(Dimitris Papadi) #1

I discovered that Samsung Connect app on my Galaxy phone and I was trying to see how it works. I don’t know what I did - added a new location, modified existing, tried to register the hub or refresh the devices - long story short currently I have two locations, one of the two has my hub registered and it appears as online and working, as you can see in the picture.

Everything looks normal on the Smartthings app on my phone as well (I gave up on the Samsung Connect app):

Problem is… that the hub doesn’t respond to any command!?
I tried restarting it too but didn’t help (removed cable and batteries).

What do you suggest I do?


(Dave Gutheinz) #2

Contact support. They will have the best solution for you, they are very accommodating, and they may have encountered the problem before.


(Dimitris Papadi) #3

I will try that. Some additional information…
When I try to delete the second location I created I get a 500 error on the website.
Registering the hub to that second location isn’t possible either.