SmartThings Community

Hub Inactive - Support is Worthless

Hey Carlos,

I believe I tracked down the root cause of your issue and it should be resolved moving forward. Please verify and let me know if you have further issues!

2 Likes

Thank you again Brad. I really appreciate it.
Hub is up an running again.
If there is anything else I need to do, let me know.

Carlos.

2 Likes

Did you end up deleting your Samsung account? Let me know if you need further assistance.

Hey @Brad_ST, yes I wound up deleting the account. No idea why it was set to UK but deleting the account was the only way I could find to change it. That seemed to fix the issue, I can connect to the hub now.

1 Like

So, I have the same problem with a v1. Kickstarter hub. EU version. Inactive since 10 hours. Never experienced this before.

I don’t believe this is the same issue others are seeing. Direct message me if you are still having issues.

I think you are right. It seems it might have been some kind of DNS failure actually. Thanks for the reply.

1 Like

I am in the same boat. One of my locations is displaying INACTIVE yet has green lights.

My fathers HUB Listed as “Dean MN Hub” is having the same issue for over a month. I called support and they wanted to reset it. I told them no.
Under locations there are 2, one that is the active hub and one called dead because support told me to do this a year ago as they rebuilt the account or something. It will not let me delete the dead location either.
The hub just today after putting in a new cat5 cable, rebooting gateway and also the hub several times shows it updated firmware.
I am not in the same state and my father is an older guy so re-pairing everything is NOT going to happen without a flight there.
It looks like all the local events are happening also.
Any help or ideas here?

Did you ask if support they could replace the Hub?

Do you have a support ticket number I could reference? Thanks!

1 Like

She never gave me a support ticket number. She really had no idea and was reading a script it seems.
I didn’t ask them to replace because I was trying to avoid resetting everything. I was hoping they would tunnel in and fix. Wishful thinking.

Should I call them back again?

1 Like

My hub disconnected for the past hour. Nothing I do can get it reconnected. Hopefully someone on the ST side can fix it.

Hi Brad, it seems my hub started the same “inactive” state for the last month as well.
Can you please check it as well?

Brad, are there any step by step instructions on how to reconnect your hub. I have no idea what is going on with my hub. I’ve rest modem, router, hub. Called my ISP, to check my signal, tried factory reset. Everything about a hundred times, still not active. It’s very irritating. I just want my house to work again with out starting over from scratch everytime.
Is Samsung working on making this easier for less tech savvy people. Please Help.

What is the status of the hub’s LED? Is it inactive when connected via ethernet or just wi-fi?

The LED is blue and connected to WiFi ok. Thanks

I have already reset up WiFi and still no luck. Apps and site says hub is “inactive”.

Thanks

Shane

Are you able to try connecting it via ethernet just to test?

I will see if that makes a difference but it was working prior on WiFi, until I needed to change the WiFi network and password. It has always been in WiFi.

Thanks

Shane

Hi Brad,

For the last 4-5 days my hub has been offline as well. Rebooting doesn’t fix it; blue light on the hub, but INACTIVE on the IDE. Could you check your end?

Thank you for any assistance.

Scott

Have you submitted a support ticket? Did you reboot your network equipment (modem, router, etc)? Any changes to your network?