Hub Firmware Release Notes - 27.6

@BarryA - does this update fixes the issues related to ZigBee as well that many of us are having. I have been talking to support bu no fix yet. Please see my comments above and suggest how can I get the ZigBee devices work properly

Hi Kianoosh,

Any update on the new release. Since the latest release I have also had the problem with Smartthings receiving info through the bridge.
Thanks,
rdelgado

@rdelgado

Can you tell me, @BarryA, if I sign up, is it just this for this firmware or will I be enrolled as a beta site in general.

And, if it is the latter, can I choose when ST is going to mess with my hub, and at which location, or do the betas just come down whenever you all push them?

–glen

Hi @glenmm - It would be the latter, you would be enrolled in the beta program. However in the future if you would not like to receive future beta updates you can simply remove yourself from the project in Centercode and we’ll no longer update your hub with beta firmware. You can also send me a message as well and I will make sure we take you are off the beta.

Barry

1 Like

I haven’t seen this mentioned anywhere but want to point out that the [RELEASE] Russound Multi-Zone Controller Integration is also impacted by this Port 39500 bug in that no status updates return from the devices to tell SmartThings that a zone is on - they turn on physically (because the integration talks to a different port on the node server connected to the receiver, but the corresponding status update that is returned by the zone (through the receiver to the node server and then sent to SmartThings via Port 39500) fails because of this hub firmware bug.

I wanted to point this out in case others are having this problem (or a similar problem for a different integration relying on a similar software design).

Maybe importantly: I had this exact same problem in mid-July and it suddenly resolved itself after a couple of weeks with nothing being done by me - I assumed there was a ST cloud issue that was resolved. However, now it isn’t resolving on its own and despite having tried the power cycling suggestion (which I also did when this happened in mid-July to no avail) - hopefully this new firmware version will fix things.

I wanted to highlight this experience for the engineers working on a fix in case it may be helpful for them to compare what was happening in mid-July with this current situation.

Despite the frustration caused by this again, I do appreciate ST being open about the bug and working to fix this as soon as possible.

+1 with Fibaro Dimmer 2 problems :frowning:

Wish I’d seen this thread 4 hours ago before wasting half the day trying to work out why re-pairing my dimmers wouldn’t work…

Added myself as a beta tester to hopefully get the new firmware sooner.

Phil

Any new news in regard to OTA for Z-Wave Plus devices?

1 Like

My Arlo also stopped recording starting 9/3. I can see “capture” commands sent by Smartthings but no recording in Arlo. Is a fix included in this Smarthings update?

Anyone having issues with unresponsive zwave schlage door locks? The DTH I am using was developed by @RBoy and has always worked perfectly. Any chance it is related with this update?

Edit: other devices appear to be having issues as well. Mostly they appear to work but their status is not reflected in the app so automations don’t get triggered. i.e.: Kitchen light on or off change triggers Smart Lighting rule for the Kitchen Sink Light to mirror behavior. The kitchen lights turned off but their status was on in the app so the sink light stayed on… once i pressed the button in the app to turn off the kitchen lights (even though they were already off) then the sink light followed.

I am in Australia and I have the WIFI hub, I received an email to say I was going to receive an update but looking though this thread it looks like my hub won’t. This is disappointing if it’s true because I was hoping that you would be addressing some of the horrendous problems I have with SmartThings. 95% of the time this app does not load it gets stuck and then signs me out. On what is usually my 3rd attempt when I am able to log in the order of my rooms is switched around. It is incredibly difficult to arm and dis arm this thing standing at your front door or anywhere else when the app won’t load. Before you blame my phone and internet and WiFi it has nothing to do with that as this is the only app I have connectivity issues with no matter where I am and I am not the only person affected. I have tried countless time and I mean countless times to reach out to support and I am flatly ignored by you. What’s up with that?

Have you sent an email to support@smartthings.com?

I used the contact part of the app “report a problem” and “ask a question” as I was previously instructed by some one at support as I was told because I am in Australia I could not use that email address ?

I was able to find the one support issue from June in our system, it does look like they redirected you to Australian support. And you haven’t had any luck with them?

Tagging @Brad_ST

1 Like

It’s a mixed bag, some things appear to be crawling today, commands are taking minutes to execute, others are showing only one way communication while some are quite responsive. Try rebooting your hub and doing a Z-Wave repair.

1 Like

Looks like they just released 27.8 so hopefully we’ll see some release notes soon.

The first post was updated with a brief description of 0.27.8, detailed release notes can be found on the beta page here --> Hub Firmware Beta 0.27.8

1 Like

Please start a new thread for the new release. That’s what’s always been done in the past, and if you don’t, everybody’s going to get super confused about what’s in each release. Also it would be good if you would restore the first post in this thread to the original, again to keep people from getting confused. Thanks! :sunglasses:

3 Likes

No I have not received a response to any of my issues that I raised through the app I was advised to do. I did last night send an email to the support address that you gave, I received a response asking me to clear my cache (request #792505). I’ll try this and see how I go. Thanks for responding.

Well that didn’t t last long I just tried clearing the cache got home went to disarm and the same thing happened again the app would not load I ended up having to trigger the alarm and wait for it to load before I could disarm I think there is more going on here than my phone. Also all my rooms and scenes were randomly reshuffled again. Any suggestions?