SmartThings Community

Hub Firmware Release Notes - 24.20


(Nigel Williams) #203

Thanks Paul
I have looked and can see they all remain in the cloud it seems!!!


BAthroomMOtion depends upon and acts on local devices so I dont know what is going on now


(Tom Manley) #204

@nigelmwilliams7 try clicking Update next to the rule. It should switch to local.


(Nigel Williams) #205

I have tried that on the Child SMartApp to start and there is a rotating circle for 60+secs and nothing happens
I refresh the page and nothing has changed?
Am I supposed to Update the Smart Lighting SmartApp first?


Shall I raise a Support ticket or am I missing something?


(Jimmy) #206

Why does your smart lighting say (dev)? That’s usually tagged for community installed smart apps, which always run in the cloud.


(Nigel Williams) #207

Hi
I was trying most things to get this working locally and checked the ‘Enable local child app discovery’.
Now I cant uncheck it for some reason…

I have finally got the SmartApps working locally but changing them to force an update and all good now


(Nigel Williams) #208

Thanks I eventually deleted the Smart Lighting SmartApp and added it back.
All sorted as the UPdate seemed to just sit there


(Magnus Back) #209

Today (just now) my HUB got disconnected several times in a row even though there was no internet outage.
And now 80% of my devices show HUB_DISCONNECTED.
What nonsense is this?


(Jimmy) #210

reboot your hub from the IDE and they will come back.


(Kanishk Singh) #211

Already tried restarting hub remotely, did not help. Devices still offline


(Scott Olsen) #212

@Kanishk_Singh This just happened to me as well. The weird thing is, all of my devices are still reporting activity if I go into them in the app and sending commands to them works as well, yet everything show as offline. Rebooting the hub did not work.


#213

Interesting. I just checked mine, and sure enough I’ve had a couple too. I’ve been home all day working on my laptop and I’ve not had an internet outage.


(Paul Osborne) #214

https://status.smartthings.com/incidents/b7464fw707hq


#215

Thanks Paul. I’ve noticed a few of my automations not working as expected too.


(Jason) #216

there’s an st platform outage going on


(Dan) #217

Ahhhh John… You know you want to… “Give yourself to the Dark Side!" :slight_smile:


#218

LMAO…


#220

I’ve been seeing delays in the UK so it isn’t just North America. Unless my account is on the ‘wrong’ shard.


#221

It’s the Friday curse.


#222

My hub also went down and up for a but… Some of my devices are still reported as offline… Sigh SmartThings…


(Paul) #223

It was quite beneficial for my system. Two devices that had been showing as disconnected in the new app but working in the classic app since the last failure before Christmas have suddenly starting working again :slight_smile: