Hub Firmware Release Notes - 20.17


#164

Much appreciated @Alwas.


(Tom Manley) #165

That’s not good. What kind of door sensor do you have?


#166

They are manufactured by Swedish company Telldus (mostly know for their 433 “tellsticks”). Its a 500 series (Gen 5) device and worked flawless with the “native” DTH prior to the update. I’m very well aware of the fact that its not an officially supported thing.


(Tom Manley) #167

Unfortunately I don’t have any of those. Can you set it back to the Z-wave Plus Door/Window Sensor DTH, open and close it a few times, then click Utilities on the hub page in graph and click Send Logs? Then PM me with the device name and I will take a look. My guess is the device is sending a message that we only expect from motion sensors but hopefully the logs will help.


#168

Thanks! I will do that. Correct, they now action as motion devices.


#169

Anyone having issues with their favorites not doing anything when you click on them? ios - The “thing” work fine, but not within the favorites list on the main screen…


(PPO16) #170

Try to remove the battery of the faulty sensor and press the reset button and re-insert the same battery while the hub is in adding device mode. If you see the sensor led tuning green at a point, then all good, battery was not exhausted.
If you don’t see any light on the sensor,
try to change the batteries of the faulty sensors and press reset the reset button while inseeting the new battery with the hub in adding device mode.
For some reasons, sensors that worked before the hub update might go offline after the update if the battery level was too low.
As the battery level is totally inaccurate in the app/ide, even though you had 100% before the update doesn’t mean the battery was still ok.


(Brian) #171

I don’t know if this is related to the firmware upgrade or the app upgrade but since 2 days ago my Wemo plug doesn’t show up properly in the app and the SmartApp timer doesn’t turn on/off anymore. When I go to the “Thing” page (the Wemo plug controls the light in a display case) only shows a “?” instead of the icon that should show Off/On. I deleted the thing and reinstalled it, but it still shows “?” on the page. I can turn it on and off from the Things page, at least.

Any solutions? Thanks.

Brian


(Brad) #172

I see the issue with the “?” display and have flagged it for a dev to fix as I unfortunately can’t address it personally. I’ll let you know when it’s resolved.


(Brian) #173

Thanks for responding. I hope it won’t take long to fix.


(Dave) #174

I’m seeing the same with my motion sensors on the dashboard. I now have to press and hold their icons to see the detail screen. Before, a single touch would show the detail screen for the sensors.

My other icons for lamps etc are behaving ok. Single touch for on/off.

Colour has gone from icons which display Lux and temperature.

All this became apparent Saturday morning

.


#175

my wemo went offline about 2 weeks ago, haven’t had time to investigate, so don’t think it’s THIS firmware, but it was fine for almost 6 months and then dropped


(Bob) #176

Strange thing is my 2 WeMo devices are OK but I am seeing it with other devices.
I’ve reverted back to 2.13.


#177

Thank you. At least I can access them now. I’m getting the same behavior you describe. I’d like them to return it to a normal press…no need for a hard press…


(Martin) #178

I also had 5 zigbee bulbs non-operational after the update to 20.17 on my Hubv2 in the UK.

2x Osram lightify - these were OK after I reconnected them.
3x Hue bulbs (directly connected) are not working after 4 days. I don’t have a way to reset them, so don’t want to try deleting and rejoining.

Did you have any success in resolving this?


(Brad) #179

There was cached data causing this but it is fixed.


(Brian) #180

That’s great! Thanks!


(Chris) #181

I’m having this same issue. It’s extremely annoying. How do I get it back to the normal 1 press. Also noticed my sensor colors are gone from green to boring white on the favorites dashboard.


(Dave) #182

All back to normal again. ST obviously fixed something :wink:


#183