Hub Firmware Release Notes - 20.17


(Arthur Vitui) #61

I am using the same email identifier in all my Samsung sites so I assume if ID federation really works among Samsung sites then I’d say I have the same account yet my smart tv is not visible


(Daniel) #63

Not fixed in 20.17 :frowning:


(Opcarmen) #64

When with the Multi-sensor start to execute locally after the update? My hubs have been updated, but the execution still shows “Cloud”


(Zach Varberg) #65

It should be right away. Are you using the default SmartThings published DTHs?


(Rafael) #66

Well, the samsung powerbot is now integrated with smartthings

But the TVs, its a no show…

All work ok with Samsung Connect…


(Keith) #67

Seems to have broken many, but not all of my ZigBee bulbs. Restarted, multiple times, but no luck controlling them.


(Opcarmen) #68

I switched to the default, it still executes in the cloud.


(Neil Oakley) #69

Clearly didn’t fix the issue with Samsung TVs that were working just fine until they rolled out a TV firmware update a few weeks back. When is that issue being fixed please?

This is the last thing support told me 3 weeks ago:


(Nick Stevens) #70

Unfortunately the SmartThings firmware team is just as in the dark as you are on timeline for the TV issues. There’s nothing we can do to fix it (the issue started because of a Samsung TV firmware update), and to the best of my knowledge the fix won’t require any changes in the Hub firmware.

It’s a really frustrating situation and it’s broken for us too. Please keep raising this issue, just letting you know that the people in this thread aren’t going to be able to help, no matter how much they want to :cry:


(Dwinter) #71

Just got my new ST hub a few days ago. Got the notification that the firmware was being released. I haven’t seen mine updated yet? Is there any way to force the update?


#72

The update window runs until 9pm US Eastern.


(Nick Stevens) #73

Firmware release is complete, you should be at version 0.20.17 now. Sometimes there is caching of the version and it takes a little while to update. If you don’t see it update by the end of the day though, please reach out to support.


(Dwinter) #74

Thanks for the info. I’ll hang on a bit longer. No way to force it? Like rebooting or pushing a button the the IDE or anything? Just have to wait my turn?


#75

Well I was just going by the email but evidentally you got done sooner.


(Nick Stevens) #76

Yup! Sorry, wasn’t trying to correct you - there have definitely been times we’ve used the whole window too. Just so happened that today we finished up early.


#77

No issues! Just didn’t want folks to think I was making stuff up, hehe.


(Neil Oakley) #78

The thing is, Samsung own Smartthings. You are the same company yet you don’t talk to each other. It is SOOOO frustrating. Everything worked fine. Then the TV division makes a change to use OCF, but doesn’t talk to the Smartthings division across the hall, even though it’s a Smart TV, and there is a dedicated support article to explain how to connect to Smartthings. That page should be deleted now because it’s all crap.

Can you please contact Samsung (rather than making all your customers do it) and either get them to roll back that part of the firmware that broke integration (and it was VERY GOOD integration when it worked) or update the Smartthings app/hub to also support OCF.

Run a hackathon, and get this coded in one day.


(Mike) #79

I had to laugh. One response earlier to connect my TV was to log into the Smartthings account on the TV (both my Samsung and smartthings accounts are the same username and password). I try to log into the TV and it says to update the software, but I go to the software update and it says there are no updates.


(Mike) #80

I just checked my dryer, it still identifies as a washer in smartthings and still will not finish the connection process.


#81

I’ve one Z-Wave switch not communicating and one of the same that does. Can’t say for sure it’s the update, but…