Hub Firmware Release Notes - 19.19


(Josh) #143

I had some issues with sensors going offline after the update. After some resets and reboots, everything has remained reliably online. HOWEVER, at least two of my multipurpose sensors no longer reliably detect vibrations. They worked like a charm leading up to the update, but no longer do what I need of them. Anyone else have this issue? Any solutions? Of course, it could be unrelated to firmware update but the timing seems suggestive. Thanks in advance.


#144

Problem still not FIXED.

THIS IS RIDICULOUS


(Ken) #145

Not sure if this is the right place to post this, but somewhere between June and now, the firmware updates have totally broken my GE/Jasco door hinge pin sensor. I hadn’t noticed it since it appeared to be working, but now all of the sudden shows “offline” despite being able to see the sensor state. Unfortunately I bought another one not knowing this, and have been unable to add the new one (already sent one back thinking it was DOA.) As a troubleshooting exercise I removed the first one, and now I’m unable to add it back. So now I have two of these things that are completely useless. It’s Zwave plus, too - not even Zigbee. Distance isn’t an issue as the original one is merely feet from the hub itself. I’ve held the new one right next to the hub and it can’t see it either.

What worries me is I also tried connecting it to my new Samsung Connect Home hub (that has SmartThings turned on) to no effect either. The new one, the returned one and the original are all the same - can’t be seen by either hub. Considering this worked fine before I’m a bit worried that other devices I have may randomly quit working.

Any thoughts? Am I posting in the right place? Should I contact support (and what’s the # if so?)


#146

So ever since my Samsung Hub v2 (us) was updated to the 19.19 release It constantly goes offline. Is there anything I can do to figure out why? There have been no changes to my network environment.

Thanks,


(Disforw) #147

This release also seems to have broken button and motion events from Skybell. I’m not sure how it’s related, but I’ve now verified 3 other users who agree.


(Paul Osborne) #148

The skybell integration is cloud-to-cloud so the hub is not involved at all with the integration. Alignment with the hub release is more than likely just coincidental.


(Paul Osborne) #149

We have observed this on a small subset of devices showing symptoms similar to what you are describing and team members are working to isolate the root cause for specific instances of the problem.


(Paul Osborne) #150

I don’t think this change is likely related to the 19.19 release directly. The Samsung Connect Home currently runs a firmware based on the 17.x release series so if there is a change in behavior it could be with changes to the cloud platform for DTH for this device.

I would encourage you to raise the issue with support. Info for contacting them can be found near the bottom of this page (phone, email, chat): https://support.smartthings.com/hc/en-us


(Ken) #151

Thanks Paul. I say firmware because I was able to add it no trouble before, now it’s not even being seen at all to be added to the system - from either hub (Connect Home or ST Hub.)

I’ll give support a shout, I do like these sensors and hate to ditch them.


(Brad) #152

Are you able to exclude the devices?


(Jason) #153

@posborne Hoping you can assist me. It seems since the last update my hub is going offline (disconnecting) and then reconnecting. This is causing huge issues for me. Is this the issue that is being investigated?


(Steve White) #154

It is being looked into. My hub has been suffering the same fate for weeks. I have been sharing logs with support too. It appears to happen during times of heavy network traffic, such as running routines, or ironically sending logs.


(Jason) #155

I am still trying to determine if my router is causing the issue or not. I noticed when I got home that half of my network was not working correctly. Looking into it.

Edit, it is not my router, I have had 3 more disconnects in the last 2 hours. Is it heavy network traffic on the hub or my lan?


(RT) #156

I’m running into an issue with ST sending apparently inaccurate battery reports on my CR2. Seems to have started within the past couple of weeks, perhaps coinciding with the latest hub firmware update?

Specifically I have a few motion sensors that use CR2. On fresh batteries they usually last 4-6 months. I saw they were low a couple weeks ago and changed them out with fresh ones. Now just a couple weeks later ST is reporting the battery level is low for these sensors again.

It seems the battery readings are inaccurate now. For instance it says my battery is at 89%, even though it measures 3.10vDC !! In which case it should report that battery is at 100%.

Anyone else having issues with this? Is it a known problem? Thanks.


(Allan) #157

I wonder if this is related to Batteries always 100% for all things and ST Multi-Sensor battery reporting issues and they are trying to fix those 2+ month old bugs which is causing other issues.


(Jason) #158

Figured it out. Funny story, I have all my routers and switchs and what not plugged into a battery backup. My 3 year old daughter just figured out that there is a big glowing blue button on the battery backup. My wife and daughter where at home yesterday, and without my wife realizing my daughter went into the guest room and pushed that blue button, not once but 3 seperate times over a 3 hour period. So when she pushes that button the entire network goes down including the ST hub. LOL, my little stinker is growing fast and likes to push buttons, LOL.


(Ron S) #159

Happy Holiday Story! :slight_smile:


#160

i also have skybell hd and st does not register any motion events…motion notification however works fine in sb app. i have mine setup up turn on the front entry light when motion is detected and this has worked before and stopped working recently. any ideas?

i’ve tried hard resetting st hub as well as remove/add sb connect and sb from st but no change.


(Brad) #161

This is a known issue that support is tracking.


#162

good to know and look forward to a timely fix…thanks.