Hub Firmware Release Notes - 19.19


#41

Looks like I’m fortunate. Came right up following the reboot. Thanks for the confirming it was OK to try.


#42

Whew! Great to hear.


#43

Fixed… thanks guys… router being retarded. That’s what I get for running Ubiquiti beta stuffs. It was one of those days when the FULL MOON did it. Woke up with network problem and I thought I fixed it. Apparently ubiquiti usg didn’t assign a new IP when the HUB rebooted after the firmware upgrade.


(Ron S) #44

None of the routines were firing after the update. I had to reboot hub with batteries out for a few minutes to get everything back again. It’s a freaking pain. What if we are not home?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #45

That’s the whole point of having a smart home: You should never want to leave it :roll_eyes:


(DataCrypt) #46

After firmware 19.19 update, I’m not getting any notifications anymore from presence sensors (like my daughter’s phone when she comes home). Will there be a fix for this soon?


#47

I came home to a hub with a solid red light. Tried rebooting but no change. What do I do?


(jkp) #48

looks like there were two others experiencing the solid red light today. try power cycling the hub by removing the batteries and unplugging the power cord.


(JT) #49

My hub v2 did not get the OTA update and I’d like to see it get the update as the Smartcam I just bought for it does not work with 19.17. I plan on sending it back if it doesn’t work with 19.19. Why didn’t it get the update?


(jkp) #50

since we are outside of the update window now, you can try rebooting your hub in IDE. If it fails to update, you should contact ST support.


(JT) #51

That helped. Thank you!


#52

I have 30+ ZigBee devices that stopped working after this update.
To say that I am upset does not describe the FUCKING PROBLEM


Firmware KILLED Zigbee
(terence peace) #53

@nastevens

Hi.

Is the team looking into this problem working for ST or the TV firmware side?
And have you got a time scale please, as I really need this?


(Bengutt) #54

I too am having problems following the latest update.

My hub remained offline, unfortunately I was at work at the time. When I got home several hours later, it was flashing blue lights.

I tried unplugging the network cable and plugging it back in and waiting and this didn’t help. I then pulled the power, and let it reboot. Same issue. I unplugged the network cable and plugged it back in and eventually it reconnected. Shortly after it lost connection again, so wanting to rule out the network cable I moved it to connect directly to the router. Same issue.

Eventually, after unplugging and plugging back in it came back. It seems awfully slow to respond to the app, and a large number of devices are showing as offline. This includes everything battery operated.

Does anyone have any suggestions?


(Bengutt) #55

I’m getting a little further now. Device Health had turned itself back on, so that was part of my problem.

I’ve pulled the batteries from each of the devices that were not responding, they were all SmartThings Motion sensors or SmartThings Multi Sensors, and put the battery back in and they came to life.

I’m going to see if things settle down now, and move the hub back to where it should be and see if I still get issues with my network connection.


(Kebel87) #56

I’m still amazed by the fact that we can’t opt-out of those updates.


#57

Has anybody else experienced issues with Hue and Wemo device control after the update?

Using the individual apps provided by Hue and Wemo work fine. Smartthings appears to be reporting on the status of those items as of how they were prior to the update but has no knowledge of any changes afterward.

If I remove Wemo devices from Smartthings they cannot be discovered either.


#58

Same here, but only for one of the presence sensors. Weird.


(Ray) #59

Try a power cycle by unplug the power and remove the batteries.


(RH) #60

I have a Wemo AC switch. I just tested it and it works fine.