SmartThings Community

Hub Firmware Beta 0.25.17

Not that I know of.

1 Like

Yup, it is now reporting correctly, thank you!

FYI my wife just yelled to tell me my cree bulb in the kitchen just flickered on and off…

Here is the caption from the log:

configure command was sent to Kitchen Light

Name Value
archivable true
commandId 291
date 2019-02-12 1:24:55.142 PM EST (2019-02-12T18:24:55.142Z)
description configure command was sent to Kitchen Light
deviceId a6442e92-762c-4c4a-ad76-e8c0bb7ce2a6
displayed false
eventSource COMMAND
groupId de83b9bb-6000-4b6b-bc46-618f12e927e6
hubId d545d944-4ec2-4665-a1a0-a8181789e90e
id 7ed66060-2ef3-11e9-b5f1-12400a0b28fa
isStateChange true
isVirtualHub false
linkText configure
locationId b593fe5d-827f-4b08-9bcd-bf885e96dfb6
rawDescription configure
translatable false
unixTime 1549995895142
value configure
viewed false

Not caused by this hub FW update. The Crees got a FW update themselves a while back (once a recent hub FW update allowed OTA updates for them) and it hosed them.

1 Like

Bummer was hoping this was the zwave issue that was in this. Ok, then I’m very glad I replaced the Cree bulbs in the bedroom. :slight_smile:

Note that the Crees are Zigbee.

1 Like

Ths may have been previously reported, and has nothing to do with the Beta test.

I have a Cree bulb that was updated on ST, but was recently moved over to my Hubitat hub. The bulb occasionally flashes on the Hubitat system.

2 Likes

Ah yes, sorry. I’m sick as a dog with this stupid head cold my brain is fried. :slight_smile:

I just noticed that my hub shows as Zigbee insecure rejoin is off (classic app) and Secure mode is on (new app). I don’t remember changing that - I think I would have left it insecure.

Now that you mention it, I think mine flipped itself to the same status. I rarely check it,
So can’t say definitively if the hub firmware did it or not, but insecure was turned on at some point in the past.

Hmm, same here and I can’t change it in the IDE or Classic app. My Zigbee OTA settings have also changed at some point, and I can’t change that setting either.

Where’s that setting in the new app?

In STSC > Devices > your hub

Nope, not there… I checked multiple times. Now I’m getting a little worried about the sync process they did last night.

I’m assuming device firmware updates is the equivalent for OTA updates.

Yeah, I remember seeing that prior to last night’s sync/rebuild process that ST did, but it’s gone this morning. I’ve reached out to the tech working my ticket, but he’s on MST so it may be a bit.

Once my hub downloaded the beta it disabled Zigbee insecure rejoin and Zigbee OTA firmware updates. You can re-enable both in the IDE, but after a hub reboot they will flip back to disabled.

I’m not getting a good feeling about this. Looks like they misspelled my location’s name last night… Classic and Connect have different location names, but all the device’s are sync’d. This is going to be a long day.

1 Like

Finally! I’m not sure it it was the power cycle, firmware (unlikely), or ST working in the background, but it’s finally there in the new app. Whew.

Since 0.25.18 has now been released please use this thread for future comments: Hub Firmware Beta 0.25.18