Hub Firmware 17.x Beta


(Joel W) #201

No issues here, both CoRE and SmartRules borth working.


(John) #202

Yes I did and Yes I am. I wasn’t sure if it was beta or a platform issue.


(Jimmy) #203

Interesting. No issues here.


(Jason "The Enabler" as deemed so by @Smart) #204

well, I figured out my problem… All of my piston are missing the IF blocks!


#205

Since the beta FW update Ive had to rebuild more than half of my pistons because of this. (11 pistons so far)


(Mike Maxwell) #206

Pretty sure we can take for granted that pretty much any firmware update has the capacity to randomly null out various state objects?
It doesn’t seem to always do this, wonder if it has something with the given SA being active during the update?
Then again, the core issues started what, yesterday?, and the firmware’s been out for 3-4 days at least?


(Jason "The Enabler" as deemed so by @Smart) #207

True, I’ve expected some kind of problems… and a loss of state in CoRE is not a big deal… quick fix once I realized what it was.


(Jimmy) #208

This is what is suspicious to me. Mine updated 5 days ago and still no problems with CoRE, Smart Lighting or anything.


(Joel W) #209

I don’t think it is firmware, as other people not on the beta have been reporting problems. I have no problems that I have found so far.


(Jeffrey) #210

I am quite sure the firmware can’t cause issues with core pistons and this is database back-end wackyness that happens every few months.


(Joel W) #211

SmartThings sent me an email that there is a system wide problem processing things like SHM, so that might be causing it. Mine just stopped working also. My VLC thing stopped working also.


(Joel W) #212

Just checked System Status. It took a long time for it to load and got this message.


(Jason "The Enabler" as deemed so by @Smart) #213

Amazon servers crashed. Custom skills are inop right now.

ST uses Amazon AWS


(Joel W) #214

So that is why VLC, big talker and CoRE are absent without leave.


(Jason "The Enabler" as deemed so by @Smart) #215

My CoRE is working. I did not use the other two. But EchoSistant is out of commission until the AWS cloud is restored.

I managed to log in a minute ago, and everything was gone… So I’m hoping the back ups are intact…lol


(Joel W) #216

No CoRE, and I guess VLC Remote and Big Talker are on those servers also.


#217

LOL, Amazon order history not working at present either. Whoops.


( I hate Mondays) #218

(Realy Living Dream) #219

Time for a shopping spree.

I must be on a different AWS farm, because Bigtalker etc are working fine here. ::pray:


( I hate Mondays) #220

Love their status page, seems familiar…

https://status.aws.amazon.com/

all green, just not working… :smiley: