How to Stop "Moisture detected" Notifications in New App

I have a Bloomsky personal weather station which keeps firing off “Moisture detected” notification whenever it rains or snows. It only happens on the new app. Not on classic.

image

I can’t seem to find a setting to turn them off. I’ve check the settings of the device itself and confirmed that it isn’t being used by SHM.

Any suggestions or ideas on how I can get these to stop?

1 Like

Go to Settings via the “hamburger” menu on the Dashboard. Tap on the gear in the upper right hand corner (should be next to your profile/account icon).

Next tap on Notifications (even though it looks like just a toggle slider). Find your device and turn off individual notifications for just that one device.

4 Likes

Thanks, @johnconstantelo! That did it!

1 Like

I just re-enabled notifications in the new app yesterday and ended up getting this notification today when my Bloomsky reported it was raining. I spent 20 minutes looking through the new app for what caused this and couldn’t find it. Thanks for this post – I never thought to look there as I didn’t realize the “Notification” slider was also a sub-menu.

Of course the order of devices in the Notifications sub-menu is odd. At first it looked like it was totally random, but then I realized they were grouped by room, but in random order in the room. And the rooms themselves are in random order.

2 Likes