Here is a scheduled smart light that is not working

normal opening and resaving is not working… as you can see it is not rescheduling it…

Widespread problem -

Are we having fun yet? :confused:

1 Like

ya now cannot even save any undeclaredthrowableexception in logs every time try to change or add a new smart lighting app that has a time.

in the status it says resolved… but it has not been resolved.
4f7e-8094-2f4236a3e65a ‎3‎:‎16‎:‎56‎ ‎PM: debug Command from endpoint 1: SensorMultilevelReport(precision: 1, scale: 1, scaledSensorValue: 56.5, sensorType: 1, sensorValue: [2, 53], size: 2)

e8a3296e-7f6e-46c3-96c3-164e218fdc19 ‎3‎:‎16‎:‎55‎ ‎PM: error java.lang.reflect.UndeclaredThrowableException @ line 44

e8a3296e-7f6e-46c3-96c3-164e218fdc19 ‎3‎:‎16‎:‎55‎ ‎PM: debug Updated with settings: [scheduledTime:2015-12-26T18:15:00.000-0500, trigger:At a Specific Time, lights:[Living Room Lamp, Master Bedroom Lamp], overrideLabel:false, action:on]

30fe41ef-eaca-4307-bfd8-fcb44a64f597 ‎3‎:‎16‎:‎54‎ ‎PM: debug sending next refresh query: 600D00014002

I really don’t appreciate ST closing issues and then opening new ones just to have metrics that show that issues are closed in a certain time frame…

1 Like

the say it is fixed. ., at least now (a good 60 minutes after they said it was fixed) I can save the smart lighting apps without the exception in the logs… but it still is not scheduling the event

here is a new screen shot

this is after opening and saving the smart lighting automation as you can see it is still not scheduling it.

deleting and recreating the rule did schedule it successfully so doing so as previouisly just refreshing and saving the smart app is not enough.

here is a new one… still not working on one of my locations. still getting exception when saving and cannot remove smart lighting…

and canot even remove in the ide… get this error
Oh No! Something Went Wrong!
Error:500: Internal Server ErrorURI:/installedSmartApp/uninstall/e8a3296e-7f6e-46c3-96c3-164e218fdc19Reference Id:eeca52ad-d598-44fe-b7ad-749f665fdddfDate:Wed Jan 20 20:46:42 UTC 2016

still waiting on a fix for this