Help with aeon minimote

I just forced deleted my aeon minimote And re-added it using an edge driver. (Z wave button mc)

I have also tried the stock Beta smart things Z wave button edge driver.

With both drivers, whenever I push buttons 1,2,3,4, And I watch the device in the app, my button pushes are not correlating with the correct number button. Is anybody using these with an edge driver successfully?

I push button two while watching the app and button three lights up in the app. Etc…

I’m using the SmartThings Edge (Beta) zwave button driver and both of my Aeon Minimote’s (model: DSA03202W-WUS) are working. However, there are others on another thread on this message board that are also having issues with their Minimotes.

The only thing I’ve ever done to my Minimotes was I did a manual firmware update (minimote_US1_19_A) that I downloaded from Aeotec last year.

I have six of them. I was able to reset all of them but only one added back as an edge driver.

The other five get added back as a groovy device. With no option to change the driver. They also show up as a generic Z wave device. Not even a minimote.

Very puzzling.

They might have different fingerprints.


Tagging @nayelyz

Hi, @eric182

Can you please send the following info to, please?

  1. Reinstall the device using the driver from ST, so the team can check it knowing its configuration.
  2. A screen record of the issue
  3. At the same time, capture the driver logs using the ST CLI and the command smartthings edge:drivers:logcat
  4. Enable support access to your account
  1. Go to the SmartThings Web (
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.
  1. Confirm that your device’s fingerprint is this one:

Thanks for the tag, @JDRoberts!

1 Like

@JDRoberts @Mariano_Colmenarejo @nayelyz

I tried again today. I got them to pair correctly. With Marianos driver. It turned out to be user error. I was pushing the incorrect sequence of buttons to get them to join. I appreciate everybody trying to help.


Hi eric182.
I’m in the same boat you were earlier this year. I can pair my minimote back up fine but the buttons don’t map properly. Logs show most of them mapping to the un-numbered button.

Any chance you remember the proper sequence to pair? I’ve followed all the instructions I could find. Thanks!