Help please - One physical hub - two hubs in app


(Corey Thomas) #1

Ok. So I got my hub, followed the instructions in the box to setup, and when I logged into the website, no hub. So I log out of the app and back in with my smartthings account and set it back up. Problem is that I had two hubs in the app, but really only one hub. When I tried to remove the original one it said I wasn’t authorized to remove the device?

Anyway, the new one showed online so I installed all the things. Door sensors, locks, motion, temp, alarms… All the things. Worked great for a month. Today my hub said it went offline. When I check the app, now the original one is showing as active and the one that has all my stuff and configurations is offline.

Tried resetting the network on the hub. No go.
Tried recycling power on the hub. No go.
I don’t want to delete the hub that has all my stuff setup on it and start all over so does anyone have any idea what is going on with my account and how I can keep my configs???


(Kraeg) #2

I think you’ll need to contact support@smartthings.com and get them to fix it; sounds like your account is messed up.

I’ve only seen this from people in the UK who’s hub for added to a US IDE and then added again to a UK. But again support to fix it

Kraeg


(Corey Thomas) #3

Support got me back in business. Still dealing with some issues though. Things aren’t talking to the hub. Gonna try resetting the hub or zwave.