Having problem to pair Linear GD00Z-4


(Henry Mak) #1

I just got a new Linear GD00Z-4 from Amazon and trying to pair it with my ST hub v2. However, I am not able to add the Linear GD00Z-4 into my ST hub. The Linear GD00Z-4 is sitting next to my hub, so it is not the distance issue. The mobile app just spinning and spinning and saying I’m looking for Things. Any suggestion? From the Manual, it said press the LINK button, maybe this is a dumb question, how long I have to press it?

Thanks,
Henry


(Brian Diehl) #2

You may want to try an Exclusion, then try to pair it.
Check the manual for instructions on that.

Sometimes it can fail to pair require an Exclusion to get it back to a reset state where it can be re-added.


(Henry Mak) #3

I just excluded the device, and tried again, still no luck :frowning:

2016-04-07 4:00:56.491 PM PDT
moments ago HUB zwStatus ready Z-Wave device exclusion finished
2016-04-07 4:00:56.424 PM PDT
moments ago HUB zw removed device: 00 zw removed device: 00 zw removed device: 00
2016-04-07 4:00:55.944 PM PDT
moments ago HUB zwStatus device exclusion Z-Wave device exclusion started


(Jason "The Enabler" as deemed so by @Smart) #4

Start the app searching first.
Once it starts, press the button, hold for a second, let off… Repeat several times until it works.


(Jimmy) #5

Also try resetting the device itself. I believe with the Linear opener you hold the button for ~5 seconds until you hear a beep.