Harmony Hubs (0 found)


(Mark Bateman) #1

So I had my harmony connect connected ok… but I changed the naming of some of my harmony routines in the harmony app which did not seem to filter through to the smart things devices.

I removed the harmony connect smart app and then added it back in, now it wont discover the harmony hub, tried rebooting both harmony and smart things hubs…

Any ideas?


(Ben W) #2

Can you connect to it locally with Harmony App on your phone? (Update settings)

I feel I had this issues, there as a naming conflict or something on my Harmony account. Did you upgrade a remote recently or have 2?

Might want to log in to your Harmony account on a PC and see if you have duplicate hubs.

Edit:
There is also a pretty major attack going on DYN managed DNS for many sites, may be causing timeouts or issues.


(Mark Bateman) #3

Yeah, harmony it’s self is working fine, will check online and see what I have.


(Mark Bateman) #4

Checked on the desktop app, only one hub showing, tried renaming it incase that helps… no joy!


(Mark Bateman) #5

Is there anyway to remove the smart things auth on the harmony side?


(Ben W) #6

Maybe, not sure.

If it makes you feel better my harmony smartApp is timing out.


(Mark Bateman) #7

yeah started working again.


(Ben W) #8

Mine works too. Where you able to configure it?


#9

My harmony smart app is not reacting to connect. I do now have 2 harmony hubs now though


(Kraeg) #10

Strange question but is your Harmony hub and Smart Things hub on the same network? (Same wireless SSID too?)

Also make sure you don’t have something like Client Isolation turned on as that will stop one device talking to another - check your router that you can see both devices (they should both have an IP address)

Kraeg


#11

Hi,

Yes and yes for me. My integrations are still actually working, but from either end I cannot re-authorise to add more devices or activities. (Personally am using this in the UK, so eu.graph…)

D