Harmony Home Control

I don’t understand what is happening. The Nest is facing MAJOR problems as well…The call wait with Nest is more than an hour and once you get someone on the phone, all you get is sorry, ‘our servers are down’.

Update: Wink servers are down too…

Something is going on…because I can’t even logon to My Harmony…says servers are unavailable because of high traffic.

So that’s Wink, Nest, Harmony and Amazon Echo…all down…hmmmmmm

Add Jawbone servers to the list. UP says network not available.

Wink is fine for me as is Hue. Playstation and Xbox okay. Confirmed Nest and Echo are down though.

Calling @tgauchat to postulate the most plausible conspiracy theory. If you ask me, the fact that my lights are coming on and off on motion, seems that ST is somehow involved in this. I’ll reach out to support to ask them why their servers are not down, yet!

1 Like

My Hue works (and so are STand WEMO), but Wink still doesn’t, along with Harmony, Amazon and Nest. Add IFTTT servers as the latest victim.

I lost a GE link… Now have to reset and add it back. The usual hack of unplugging and plugging it back did not work! :frowning: thinking of getting the Lutron connected bulb remote.

They’re great. I’m running two with one in a wall mount. If you want to go that route be sure to order the metal mount bracket because they don’t seem to carry it in store. It’s only $7 and will save you some headache. I had to build my own, and it wasn’t fun.

1 Like

This one will probably not mount. If the Philips dimmer switch hits the market, then I am all in as 90 percent of my bulbs are hues and lux’s.

My Nest and Harmony are back up. Echo appears to be partially back but the ST integration is still down.

Amazon services went down today in parts of the US for a fairly short period of time. But that affected a whole bunch of cloud services that use their hosting , not just ones directly connected to echo. Looks like most things are back up now.


Stephack, I’m in the same boat with my wife. She starts to get comfortable with home automation and the reliability issues make her want me to take it all out.

1 Like

For the love of God, I cannot get them connected no matter what I do. Keep getting the connection time out issue and prompts me to reboot the harmony hub! Darn!

1 Like

I’m running the latest version of the app. I had to delete all of my Harmony SmartApps, then remove ST from my Harmony Hub, then reinstall everything. I was then able to set up my Harmony Hub in ST without getting the error.

1 Like

I have no harmony related app at all in ST land! :frowning:

My problem was associated with my Harmony account (I had a remote that wasn’t connected to the LAN).

1 Like

Holy S…t! Finally connected! It looks like some old hub was still connected to the my harmony site. Deleted and reset everything on the harmony site and then tried from ST side and it took a few seconds to connect. Thanks guys for the help.

Now that I have it no clue what I should do with it. :wink:

Up the upside, @smart, you missed the outage last night/this morning. But don’t worry, you’ll get to experience the next one.

Can someone provide step by step instructions for creating these virtual buttons? I am not finding a way to do this in IDE.