Google Home saying No deivces were found in you'r Smart things

As stated Above… But when i go in to my smart things All my devices are there. I uninstall smart things and reinstalled. and even restarted my ph but still keep getting the same message. Is there a fix for this i looked thought out the forums and could not find anything…

nXkayz46A7HcqXx0GElGsjBUfy.jpeg)

Hey there! @Pete_Norquay, Welcome to the Community! :slight_smile: I’m sorry to hear that your having issues with the Google Home integration. Thank you for providing me with the troubleshooting steps that you have already attempted.

Can you give these troubleshooting steps a try for resetting an Integration?

  1. Navigate to the Menu Tab> Settings Icon> Linked Services to display the list of services connected to Smart Things.
  2. Remove Google Home integration by deleting it from Smart Things.

Now that it’s removed, you would want to add it back from the Home Screen, tap Add (+) and select Voice Assistant > Select Google Assistant > Read the instructions listed and tap Open Google Assistant. You will automatically be directed to the Google Assistant app. Select Set up > Tap Add (+) at the bottom right > Select SmartThings from the list > Tap Authorize. All devices and Scenes from your Locations will be authorized.

If the symptom persists after giving the troubleshooting a try, I would recommend creating a Support ticket so we can look into your concerns further. You can reach out directly to a support team in your area using the below information:

US: 1-866-813-2404
US: support@smartthings.com
UK support 0333 0000333
UK: support@smartthings.co.uk
CA: support@smartthings.ca

I hope this message finds you well!

^SamsungZell