SmartThings Community

Getting SMS texts from a dead hub and support can't figure it out

(Phil) #1

Now this is getting crazy!
I accedently deleted the location for my hub at the vacation house which then lost control of the hub. Support said I was out of luck reconnecting and would need to reset it. Bummer, but OK. That’s my penalty for doing something dumb. I wasn’t planning to go out for a few weeks but someone else did before I got there. They opened the front door and tripped the alert. The hub still being connected at the time started sending me reminders of the door opening. I had the person there disconnect the hub. I continued to get text reminders. They come every hour… A couple weeks later I finally get to the hub. Sure enough, it’s disconnected both power AND network and had been for a couple weeks but I’m still getting hourly reminders. Notices are coming from the server apparently. I reset the hub, rebuilt and reconnected everything. Still getting reminders… Ticket opened through email. Useless.
I called support, explained everything, they’re stumped. I named the sensor device the same thing when I reset and they said I had to disconnect it because it was sending the notices. I explained again, the whole house was disconnected for weeks, and was getting the notices.
Someone last week finally emailed me and assured me he could fix it. He said I had to disconnect the sensor from the automation… Once more, I explained, it’s a ghost of the previous hub setup, not the current one. This time I renamed the sensor. I’m still waiting for his reply. I’ve sent updates but I’m still not getting anywhere. I’m still getting the reminders from the OLD sensor, EVERY HOUR! I’m up to 976 reminders that my front door was opened 2 months ago!!!
I’m hoping someone in Samsung will make this stop!!! PLEASE!!!

(sidjohn1) #2

Did you delete the location the hub was in? This will wipe out everything.

(jkp) #3

Also, if you are using the classic app, try installing the STSC app and see if SHM is installed there

1 Like
#4

I don’t know why support can’t figure it out, but the notifications come from your cloud account, not from the hub, so that part of the mystery is fine.

Somewhere on your cloud account there is a notification which has not yet been cleared and that’s why you’re continuing to get it.

It could be there’s a bug because of the location being deleted, and if so, only support will be able to help.

But there is also one other possibility.

Smart home monitor in the classic app and smart home monitor in the new app are completely different features even though they have the same name. :scream: Clearing notifications in one will not clear notifications from the other. Changing the security.mode in one will not change the security.mode in the other. And again, this is all kept in your cloud account, not on the hub itself.

So my guess is that it was a notification associated with the location that you deleted. That is, if you deleted it before you cleared the notification. And for some reason it’s still being sent in the cloud.

By any chance have you been using both apps? Or did you use the classic app with the original setup, and after you deleted location then you were trying to fix everything did you use the new app? If so, the other possibility is that you are getting notifications from one of the two SHMs, but you are no longer using that one, and so you are not clearing that notification.

I’m not going to tell you to install the new app if you haven’t already, because that in and of itself can cause some problems. And if you’ve never installed it, then that’s not a factor. But if you have both running, or if you did have one and you’ve switched to the other, then it may be as simple as going back into the version of the app that you are not using and seeing if the notification is there to be cleared.

I don’t know how locations work and if creating a new location with the same name would help get to old notifications or not.

But in any case, you could have gotten rid of the hub all together and still have an outstanding notification. The problem is somewhere in the cloud account.

Good luck! I hope they find a fix for you soon.

(Eric) #5

you’re gonna have to nuke it from orbit. It’s the only way to be sure.

3 Likes
(Phil) #6

JDRoberts,
You’re the first person I’ve dealt with that seems to understand this.
You are correct in the order of how it happened:
1- Location was deleted but hub still active just not controllable
2- sensor tripped, notices start. I don’t have the location or hub anymore so I can’t clear it.
3- hub taken offline for a couple weeks, still get notices
4- hub reset, new location built (same name) reconnected things, still getting notifications.

You mention the differences between old and new app. That is exactly what led to the accidental deletion. What I saw in the new app didn’t seem to match in the old app so I thought I would be smart and create a new location then it went rapidly downhill… I’ve looked at it in both old and new app, before and after the reset. I’m not seeing anything relating to the alert in either SHM

I just need someone at ST to go into my cloud account and kill it.

1 Like
#7

Yeah, I get that a lot. That, and “I have no idea what you’re talking about.“ :stuck_out_tongue_winking_eye:. The life of an engineer.

Anyway, if just going into each app and seeing if there’s a notification there and dismissing it doesn’t fix things, I think it’s going to be up to support.

If things were stable, I would suggest uninstalling and reinstalling each SHM and see if that helped, but again, I’m afraid to suggest that given some of the recent issues. Hopefully you’ll get a more helpful response from support soon.

(Brad) #8

@PhilL The location wasn’t deleted so the SmartApp was still sending alerts. I resolved that and these should have stopped over the last hour. I’m not seeing additional SMS from us but please confirm, thanks!

5 Likes
(Phil) #9

982 “Thanks You”'s awarded to Brad_ST!!! :star_struck::star_struck:
One for each text received from the zombie :zombie: hub before he killed it!

It stopped yesterday with the last text at 3:06pm EDT.
Now the hub was bouncing online and offline yesterday afternoon and is currently offline. I’m hoping it’s the crappy internet as the cause. I still have the new location in the IDE so I’ll keep an eye on it.

Thank you Brad!!!

4 Likes
(Phil) #10

@Brad_ST Can you check the current location / hub? I just want to be sure it’s my crappy internet and not something going on with ST when you killed the zombie.

Thanks,
Phil

(Brad) #11

Sorry - Looks to be internet related. Do you know what the LED is doing?

(Phil) #12

That’s what I thought. I can’t see the LED, it’s a 3hr drive away…

Thanks for checking.

(Phil) #13

Just to close the loop, I finally got to the cabin last week. It was in fact an internet problem. A router reset and all is well! I’ve been in IT long enough to never believe in coincidence. This was one of those VERY rare cases.
@Brad_ST you are a star!!
Hopefully Aidan contacted you to learn what you did to fix this. He seemed convinced it was on my side regardless of how I tried to explain how it couldn’t be.

Thanks again!!
Phil

2 Likes