GE12722 Z-Wave won't turn off


(Michael Neely) #1

Has anyone else had this problem? I installed a one-speed bathroom fan from Panasonic which runs on 17W, 120V. I installed a new switch for it, making sure I had a neutral. I had an extra Go Control Linear Dimmer (Linear WD500Z-1) on hand, so I hooked that up. The fan worked fine, and was properly controlled by my hub and an app I wrote to turn it on for x minutes every y hours to ventilate the bathroom regularly.

I didn’t want to leave the fan on a dimmer though, so I ordered a GE12722 Z-wave on/off paddle, which I’ve installed in a few other places fine. It’s rated for 960 W incandescent, a ½ HP motor, or 1800 W at 15 Amps. Nevertheless, when I turned it on for the first time, the fan came on but I could not turn it off. It clicks off and immediately clicks on again. Same whether I switch it manually or via the app/hub/z-wave.

I removed the switch, hooked it up to a nearby outlet just to test it, and it worked fine there, but there was no load on it.

I have verified that the line/load/neutral/ground are attached correctly. I have also verified that there is 118V across line/neutral, and 0 volts across load/neutral when the switch is not connected.

So is the fan load too much for the switch somehow, even though it’s far below the rating for the switch?

I’ll reluctantly go back to the Linear dimmer that works for now. Maybe I’ll try their on/off switch unless I can figure this out.


(Jason "The Enabler" as deemed so by @Smart) #2

I’ve got a couple of questions for you… I’m using about 45 of these switches in my home.

  1. Where did you get it?
  2. Was it new?
  3. Have you tried excluding and re-adding to the network
  4. Do you still have the receipt?

Try this -

  1. Pull the airgap on the switch (the little button looking thing on the bottom, it does not come all of the way out). Pull that, count to 10, push it back in. Did it work?

  2. This usually works when mine go haywire. Pull the airgap back out. Go into the ST app, Things, choose your device. Tap on the gear in the top right corner. Tap on replace device. (make sure the air gap is out and the fan will not turn on). When the app says the device is ready to replace, push in the airgap and press the “On” side of the paddle. You may have to turn it off and on several times.

  3. if none of the above work… exchange it.


(Michael Neely) #3

Thanks for your help.

  1. I bought it from Amazon, where I’ve bought several others of these switches.
  2. Yes, it is new.
  3. I did not try excluding/re-including because it did it even before I added it to the network. Manual operation has been always faulty when attached to the fan (but the z-wave dimmer and a dumb switch both worked fine).
  4. I have the receipt, as it just arrived yesterday.

Things to try:

  1. I had tried the air gap reset before with no luck. I even completely took the switch out, and then attached it to line/neutral in a nearby outlet after about 20 minutes. There, it manually turned on and off properly, and I was able to include it in the network and turn it on/off with the app. When I connected back to the fan circuit, it had exactly the same behavior as before: it was initially off but after I turned it on, I again could not get it to stay off. The circuit would interrupt, the blue light would come on (indicating the off state) and then it would immediately turn on again. I got the same behavior with the app.

  2. I don’t think this is a z-wave network issue, mostly because it responds to z-wave commands, and it functioned properly when attached to the outlet. Although, what I haven’t tried is connecting it to another load.

  3. Exchanging is what I had in mind. I really was trying to find out if I had made a mistake connecting it to a fan, but I think it is more likely that the switch is defective. If I put it on a light circuit and it doesn’t work then I’ll know. If it works, then I’ll get a Linear on/off switch for the fan, since their dimmer worked.


(Jason "The Enabler" as deemed so by @Smart) #4

It sounds to me like your fan is bad. Most likely the fan is either sending out an RF noise at just the right frequency or it is back flowing a noise signal down the neutral line.

The switch works elsewhere.

I would go to Lowe’s, buy a fan and try that. If it still dies it. Return the fan and exchange the switch.


(Michael Neely) #5

Thanks. We will see. I’ve exchanged the switch on Amazon. If the next switch does it…


(Jimmy) #6

@CAL7 had this exact issue with this switch and a fan.


(Charles) #7

I bought an ebay “new but opened package” GE switch. It was a 45637, made by Jasco GE-branded switch. I never considered the fan being the load as the problem because it turned on spontaneously even if no load was attached. The seller sent me a second (w/o asking for the first back). Same problem.

I don’t think it had any Z-Wave issues. It paired easily and was controlled by my hub - the hub even showed the “on” status when it self-switched.

I threw the two on a shelf and bought a GE/Jasco 45637 at Lowes. It’s worked flawlessly. Both switches are rated for 960w or 1/2hp.


(Michael Neely) #8

Thanks for sharing this. This was supposedly a new switch from Amazon. The box was sealed and looked new. I’ve requested an exchange from Amazon. If that one has the same problem I’ll try Linear, even though I like the connections for the GE better (no pigtails), and it has an air gap, which the Linear does not. The Linear dimmer was the one that worked.


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #9

Just a thought… Does your fan have one of those pull strings to control speed? Is that set to the maximum speed? If not, then try setting it to maximum speed and then try… If you have already requested for an exchange, then just wait for the new one :slight_smile:


(Michael Neely) #10

Thanks for the thought. It’s a Panasonic 70 CFM Whisper Wall Fan Model #FV-08WQ1, and it does not have a pull string. The new switch will be here today sometime, so I’ll update the thread with the results.


(Charles) #11

In my case, the fan was set to max. I’m motivated now to dig out those switches and try again in various circuits and loads to see if there is some combination that will stop the “phantom on”. (My problem is that I only needed one on/off, and now I have three.) The erroneous ON was 100% of the time, so at least debugging doesn’t have to cope with an intermittent issue. @Journeymnn, please do report back when you get the replacement.


(Michael Neely) #12

So the new switch works, but only when the ground is disconnected. When the ground is connected, same behavior. I didn’t bother testing the old switch as I’m sure it will be the same. There is no voltage across ground/neutral when the fan is either off or on, but when it turns off, there is a very transient voltage drop across ground/neutral, which seems like a short to me. Apparently that’s enough to trigger the switch back on again. Looks like @bamarayne was right. I’ll do some more investigating now at the fan level. I hope I don’t have to replace it…

In any case, I guess the GE12722 switches can indeed control a bathroom fan, but if anyone else has the problem that I had, try disconnecting the ground and looking for a brief voltage drop across it and neutral which comes when you turn off the fan. Thanks for everyone’s contribution to this puzzle.


(Jason "The Enabler" as deemed so by @Smart) #13

I’m glad you figured it out. Good troubleshooting.

I ran into an issue kind of like this once at sea. Took us four months to find and fix… Electric works a little different on a ship at sea.

We call it an “intermittent phantom floating ground short”… A total pia.

Hopefully it hasn’t caused any problems in the rest of the house.