GE Zwave 3 way switch paddles work backwards

Ok here is an interesting situation that developed. I have had a GE switch, on-off only in a 3 way setup for over a year and a half and has worked fine. A couple days ago you now have to push the bottom of the paddle of the switch to turn the light on. Does not matter if you use the main or the remote switch. All the automations work fine and the blue indicator goes off and on as it is supposed to as usual, just have to push the bottom to turn on and the top to turn off. All my other GE z wave switches are still working normal. Searched for a solution but am not able to find any. Anyone have any ideas?
Thanx, Abe

This problem was reported by several people back in November and it turned out to be because SmartThings had made a change to the device type handler in the cloud and it reversed the on and the off.

You can just get in touch with support

Or if you want to check it yourself, go to the IDE and see exactly which device type handlers each of the switches are using. If they are using different ones, that’s likely the problem.

1 Like

Thank you for the tip. Checked the IDE as suggested and all the GE switches seem to using the same device handler but tried a couple others but no luck. Some other strange behaviour tonite as my Sonos was announcing the wrong people coming home. Interesting and I will email support to see what wisdom they can offer.
Thanx again, Abe

1 Like