GE Toggle Stopped Working Manually?


(Brian) #1

So after killing the power to install some new switches today, an old GE toggle switch stopped manually switching the load. At first I thought I’d miswired something upstream, but the switch is connected to the line/neutral of the switch next to it (which isn’t one I was working on). My meter confirms the switch has 120v, and when it is putting out 1.2v whether it is on or not. Of course my warranty expired a week ago.

Any ideas? Does anyone know how to reset these things? I tried excluding it, to no avail. I deleted it in the IDE and it re-added fine.

I actually see the switch presses in the event log. But I can’t turn on the load either manually or via zwave.

I noticed the problem when I tried to do a zwave repair and the front switch failed… The switch worked fine yesterday.


(Steve Jackson) #2

I had one do the same thing about 6 months ago. Just stopped switching the load out of the blue. If you haven’t tried it yet pull the air gap.

After trying everything on mine I determined the switch was dead and replaced it with a new one.


(Brian) #3

That’s annoying. I also ended up pulling the switch, after successfully excluding/readding and rebooting the hub. Mine had to have been triggered when I flipped the breaker, as it is too coincidental otherwise.

There is no air gap on the toggles, is there? Only on paddle switches?


(Steve Jackson) #4

I’m not sure on the toggles. I only have paddles and missed that you were using toggles. I bought a couple spares since most of my switches were installed within a few months of each other. I think my switch was about 2.5 years old.