GE Smart Appliance Module 45603 Issues


(Steve G) #1

I have two of the GE Smart Appliance model 45603 which has worked very well with my SmartThings hub for many years. Sometime last year I started to have some issues with it. It would lose connectivity, only turn devices on, but not off. I have my SmartThings hub (v2). I have a 2nd Z-wave controller (Simon XT) as a secondary panel which can control the modules just fine. The other z-wave devices are not having any issue. I’ve turned off device health and no change. I’ve done factory resets on the modules, and no go.

Any thoughts on what to try next? They control two lights in my basement which will turn on when the motion sensors on the Simon XT detect motion, and it works great. I cannot turn the devices off from SmartThings, I have to do it from my Simon XT panel. When I re-add the devices, I do it all from SmartThings.

Thanks,

Steve


#2

Did both go bad at the same time? That device has a warranty for two years, most likely it’s just aged out. It happens.


(Steve G) #3

They both stopped working with a ST firmware update…probably a year ago.


#4

OK, not device failure then. What DTH are you using? And what did support say? (Those are officially supported devices, so they should be able to help.)

https://support.smartthings.com/hc/en-us


(Steve G) #5

I’m on hold with support as we speak :slight_smile:

I’m using the Z-Wave Generic Switch as the DTH. Which was the default, I’ve never tried another.


(Steve G) #6

The problem has been resolved. SmartThings does not have the same range with Z-wave as the Simon XT. Moving the SmartThings Hub closer to the devices fixed the issue. Still odd, as I would have expected the mesh network to resolve it, but regardless, it’s working now.