GE Outdoor Zwave Module not reporting state


#1

I just started noticing that my GE Outdoor module is not showing correct state. It receives On/Off commands but it doesn’t update its state on the app and on IDE. Any idea how to fix this short of removing and readding the device?


#2

Additional info. I initiated a zwave repair and this one came up but I’m not seeing a device with this ID:

Network repair for device [0C]: Could not assign new route


#3

When you see a device ID instead of the device name it means that it’s a ghost device, which typically happens when a zwave device is deleted (by force) instead of using the exclusion process. I’d see if ST support can remove that for you cause if you have a lot, your mesh won’t be healthy.

I’d also recommend doing a Repair on the outlet instead of removing it and readding it, which if not done right will cause another ghost device ID.

When you see the message “Could not assign new route” for a valid device (remember, with a name), it means it’s fallen off your mesh and you need to do a repair. You could have a device going bad, so keep an eye on it.


#4

Thanks! I only have one so far and this might be the monoprice door lock I had to RMA. I will check in with support on this one. I’m not sure if this has something to do with my problem zwave switch… possibly using that door lock as path.


#5

How do you initiate a repair on just one particular device? Oh, I was also able to delete ghost device using @ahndee’s instructions in the Zwave repair thread.


#6

You can’t for a single device by using the Zwave Repair tool. Instead, if you have a device that’s gone unresponsive, use the Replace function within the device’s preferences section in the mobile app.

I did the same, but they eventually return. I ended up having Support delete them, but in some cases they still returned. Eventually I was told this is a known issue, but no ETA on a fix.


#7

I managed to get it to report state by changing the dth to another z-wave switch. There are two listed right next to each other and they’re both named Z-Wave Switch, heh.