SmartThings Community

GE 3 Way Switch - Schedules not working

#1

So I’m not to ST, I’m setting my up first schedule which is a simple on/off of our outdoor lights and specific times. I went to automations, setup the times I wanted. It didn’t allow me to pick specific days, guessing it just does everyday?

I have now noticed all of my lights go on at random times. It’s completely different than what’s scheduled and I have no clue what I can do to fix it.

My schedule is supposed to be on at 5:30 am, off at 7am. Then on at 8:30 pm and off at midnight. I have provided a picture of what is actually happening.


Thoughts?

0 Likes

(jkp) #2

You are about to see how ST loves to hide parts of their screens or pull-down menus. To choose a day, scroll the screen down and you will find the ability to select individual days :slight_smile: Anytime you do not see what you are looking for - scroll down and you will likely find hidden stuff. Their pull-down fields are confusing in certain places because you only see three items and the rest hidden.


0 Likes

(jkp) #3

Can you post screen shots of your automation? first thought that pops into my mind - did you set your geolocation in the app?

1 Like

#4

My screens look different than yours, I still wasn’t able to find the days but maybe I’m in the wrong spot? I’m scheduling them from the ST app on my iPhone. Maybe a laptop will give me a better view of this functionality?

Attached is a screen shot of the automations and then I did one dive into one so you can see my options with no days.

0 Likes

#5

0 Likes

(jkp) #6

Sorry, my mind was thinking custom Automation. To find specific day, click on the more options at the bottom of the screen in your attached image and you will find you have the ability to select specific days along with a few other options.

0 Likes