Foscam FI9816P and Smart Tiles

So I have some Foscam cameras setup around the house and they are working great, at least the 2 Foscam FI8910W’s are.

I just got a new camera and got it all setup to work inside and outside of my network (exactly how i have the 2 FI8910W cameras). I then went into the SmartTiles app so that i can add the correct web address for the new FI9816P camera ( http://IPADDRESS:PORT/index.htm/videostream.cgi?&user=USERNAME&pwd=PASSWORD) and when i go to view it on my phone i can see the two old cameras but there is nothing available for the new one i installed. Did some settings change? any one have an idea on what i am doing wrong?

You may need to enable the mjpeg video stream using these steps

Open web browser and put this address in
http://ip address:port/cgi-bin/CGIProxy.fcgi?usr=admin&pwd=&cmd=setSubStreamFormat&format=1
this put the 9821 foscam streaming mode for mjpeg format=1 is for the MJpeg stream

put this address into the Action Dashboard
http://ip address:port/cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=admin&pwd=xxx

1 Like

I did those described actions and after enabling the mjpeg video stream my browser returned

CGI_Result>
0
CGI_Result>

Is this what i should be seeing?

Still not seeing the video in my tiles…

EDIT: i had to delete some of the markup in what the browser returned to me so that it will show on the forum

The first command returning 0 means the command was taken successfully.

What happens if you go to

http://ip address:port/cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=admin&pwd=xxx

in your broswer?

chrome says

“no data received”

You may need to try a different browser. I had issues with chrome as well, but Firefox worked fine

i seem to be getting the same result in safari and IE

I know this is off topic but can anyone get the Foscam C1 working on SmartTiles? I know it’s similar to all the other HD Foscam’s.

I am not able to make Foscam C1 work with Smart Tiles. When I try to activate the MPG stream I get a -1 response nstead of the 0 I get with 9831p and 9821p. Any suggestions?

Bump. Also looking into getting my Foscam C1 to stream on my SmartTiles

Me three!!! Any hint on the C1 camera going on SmartTiles. Same thing happens to me when trying to get the mpg stream going -1 result…

Anybody else having problems getting a Fl9816p try the following URL -

http://[YOUR IPADDRESS]/cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=[YOUR USERNAME]&pwd=[YOUR PASSWORD]

Ive tried for months to get my cams to work in Smarttiles. Tonight while trying to get MotioneyeOS working as a NVR I couldnt get the cams to work. I found that URL in a demotica forum posting and it worked on Motioneyeos as well as Smarttiles.

1 Like