Fortrezz SSA01 Siren reset


(Daniel Lloyd Wood) #1

Hi,

I have a bit of an issue with my Fortrezz SSA01 alarm and wondered if anyone could help before I have a rant at Fortrezz. I paired it with my Smartthings hub and it was working fine. I then needed to reset my hub because of Samsung account difficulties (why are there 2 account systems :rolling_eyes:). I went ahead and did a factory reset on the hub. I then went through all my motion sensors and reset and re-paired those. All good so far. I then came to my Fortrezz siren and tried to reset that as it was reporting already being in a network only to find there is no way to reset it. I contacted Fortrezz who told me to remove it through the IDE but it is not in the IDE. I also tried the exclude thing but that doesn’t work either because my hub has no knowledge of it due to the reset. So now I have a siren that thinks it’s in a network and no way to remove it from that network. I have a brick. Is there anything else I can try? If not, I’m going to have a rant at Fortrezz for not making it clear this would happen if you reset your hub.

Thanks all.


(Mark) #2

Try a general exclusion. Tap the “more” tab in the mobile app, then tap on your hub, then z-wave utilities. If you put ST into general exclusion mode, then follow your siren’s instructions on putting the device into exclusion mode, that should work.


(Daniel Lloyd Wood) #3

Thanks Mark.

I had tried this but it didn’t seem to work initially. The key was to remove the siren from the power source and remove it’s backup battery. Then turn it back on and run the general exclusion. This time it worked and I have now been able to re-connect the siren to ST.