Fire Tablet Setup Script for ActionTiles [BETA UPDATE 12-4-18]

Had same issue. Re-reading instructions, I missed this: Enable usb ADB. if you dont and you plug the tablet into the USB on the PC, you then need to follow his instructions on trouble with tablet connections: https://developer.amazon.com/docs/fire-tablets/ft-set-up-your-kindle-fire-tablet-for-testing.html Once i did that, it worked perfectly

I pulled another Tablet out of the box and same thing happens “The system cannot find the path specified”

Everyone, I have updated the script to a BETA version.
https://www.dropbox.com/s/3d25kza9qsylsr5/Updated%20Utility.zip?dl=1

Will give you the beta version.

1 Like

Adam, at what point does it give you that error? Did you extract the whole folder, and run the script from inside the folder? It will not work without doing that, and can not be run from inside the zipped folder.

I extracted the whole folder onto my pc and ran the FireUtility.bat as an admin. the utility opened a command window with my choices. I selected individual steps and E and after they have executed each once gave similar error of path not found. The tablet was in developer mode and yes Enable ADB was set properly. This happened the same way on two brand new Tablets.

What’s new in this version? Does this script still get rid of the Lock Screen Ads and block updates?

Info is in the first post.

Will this address my issues?

Email reply went to the wrong post. Adam, no need to to run as admin. Running as admin makes it run out of a different directory. (System32). Please try againwithout running as admin.

Can confirm this fixes the issue noted. I started by trying to run as admin, and it gave the same error. When not running as admin, works perfectly

So the older version ran for me when not run in admin mode. It didnt remove all the old Amazon apps, which I think it was suppose to, but it was successful in installing all the apps I needed. The beta version didnt work for me at all in admin or non admin, it wasnt able to find the alot of the apps to delete alot of java.lang errors and it eventually just errors out and closes the cmd window.

Depending on what OS version the tablet is on, Amazon made some apps unremovable above a certain version.

Are you able to provide the text from your console? I’ve had mixed reviews on the beta version, and would like to get it working right.

Tell me what you need and how i should grab it since the script fails and closes…do you want me to take a video of it or is there a way to feed the results into a log?

Id be happy to help if you want to talk to me directly. You can send me your contact info at adam7950@gmail.com or gchat me.

I ordered a Fire8 on Black Friday. Recvd the 8th gen with OS 6.3.0.0. I enabled Dev Options, but the Enable usb ADB isnt listed as an option. Tried with the original FireUtilty script which failed at the check for ADB server. Saw the updated BETA version and tried that, but it also just hangs with [-] Waiting for Device.

Suggestions? Should i just follow other instructions for side loading google services and Fully?

Another DoH Moment! they renamed Enable ADB to just ‘USB Debugging’. once that was enabled, the newest BETA script is running and seems to be having success!

I got 8 coming so I hope all is well. This is going to be my go to Christmas gift this year. :grin:

The only difference i see between 6.3x and the earlier 5.x is in 6.3, most of the preloaded apps remain. I also manually substituted the Fully APK in the Dropbox version of the APPS folder for the FIRE version on the Fully site. Its a great script. saves a ton of time manually installing Google Play store

@aron7676 I used the beta but it apparently failed to remove he lock screen on a new Fire8 running 6.3.0.0 any suggestions?

Dont think you can remove the lock screen. You can remove the lock screen ads.

1 Like