Fibaro walli dimmer 2

Hi.
I installed Fibaro walli dimmer 2, 2-wire installation. Everything works great except the small issue that the dimmer turns it self off when it reaches 90% brightness.
To solve it I have been trying to find a way to limit the brightness but no luck. I also istalled / added handlers but still can’t figure out how and where to change it.

Work with SmartThings hub v3

Did you try forcing a calibration? You can do so with parameter 13 in the settings.

1 Like

Yea, I did it through the “menu”. I work with SmartThings so I don’t know how to reach the parameters.