Fibaro motion sensor's characteristics


(Daniel Consuegra) #1

Hi all!

I recently purchased a fibaro motion sensor after it being announced as compatible.

It does its main function as advertised, so no worries there…

But when I look at the characteristics page. I see two fields that don’t seem to want to populate…

Any idea what those are and how to make them show useful data?

Thanks!!!


(Beckwith) #2

That should be temperature in the upper right hand corner and LUX in the other. They may not display until a significant change. Otherwise, it may only be partially paired. Try doing a Z-Wave exclude and include again. You may have to pair it closer to the hub. For me, pairing is more successful after rebooting the hub.


(Daniel Consuegra) #3

Thanks Beckwith! I’ll give it a try tonight when I get home…

edit Although!!! It (the sensor) has lived already thru a pair of night and day cycles AND a slight temp change… Must be re-pairing then…


(Daniel Consuegra) #4

Nothing… I uninstalled the sensor and installed it again and it still shows up with those 2 fields blank… Ideas?


(Beckwith) #5

You could try the factory reset but don’t know if it has made a difference for anyone else.


(Daniel Consuegra) #6

Tried that too… Failed miserably… :frowning:


(Beckwith) #7

Did you try rebooting your hub first? Also tried a Z-Wave repair?


(Daniel Consuegra) #8

Doh! Forgot the reboot part… But did try the repair zwave network…


(Jon Allsebrook) #9

I had this issue with 2 out of 4 I bought. Sent them back and the replacements worked straight away.


(Daniel Consuegra) #10

damn… wouldn’t want to have to return it… just for that minor thing… ugh… what to do?


(Daniel Consuegra) #11

OK, here’s what happened…

I returned the original fibaro motion sensor to Amazon and just installed the new one they sent… Same symptoms!

Motion sensor works as advertised… The other readings are in “–” mode…

Ideas?

EDIT: and the vibration never stops???


(Cyril Peponnet) #12

Got the same behavior… I have two of them and they were working fine on my Domoticz setup with aeon lab zwave key. So sensors are not faulty here for sure… First my netatmo is not working, my hues seems to fails sometimes and my sensors are not working… 6h I’d receivde the hub and I start to think about a refund :frowning:


(Daniel Consuegra) #13

It’s all a matter of using the correct device “driver”… it’s in here somewhere in another thread (I have to pin it somehow for later use…)