Fibaro Motion Sensor ZW5 LED

I am trying to disable the LED on the sensor during motion. I have tried setting the 80 parameter to LED inactive using the ST default device handler however this doesn’t seem to work.

I have also tried then pushing the B button on the sensor 3 times to update.

Is there any other way to disable the LED?

This looks related to the recent firmware update on the hub. I and others have reported bring issues setting parameters on fibaro devices using the stock handlers. Switch the device handler to Z-wave tweaker and try setting parameter 80 there. When done you can switch back to the standard handler.